Booting BSOD After Fail Downgrade "00000022 00000000"

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mr Skinner, Nov 29, 2016.

  1. Mr Skinner
    OP

    Mr Skinner Member

    Newcomer
    42
    3
    Jul 12, 2010
    Brazil
    Bananna Land.
    [SOLVED]

    A strange situation happened to me this morning: After performing the Nand Original Backup 3 times per warranty, check the MD5HASH of all of them, I successfully completed Nand Patched (autofirm). The Console was booting normally.

    During the downgrade process, there was an error with one of the .cias, even after safesysupdater successfully checked all "updates" folder.

    After that the console booted with the following message:

    Blue screen:
    02f800fe ffffffff ffffffff 00000022 00000000

    - As the console is with Hardmod Installed, my first instinct was to write to Nand Patched (10.0.4 autofirm) again. It worked, for a few seconds, yet the console gave the error:

    Error Message: An Error Has Occurred. Hold Down the POWER Button, 30 seconds after starting.

    - After that it stays on blue screen, even SD connected or SD reader connected to the "Franken SD" I have already tried to write the Original Nand (11.2.35 U) and nothing ... Same BOSD ( 02f800fe ffffffff ffffffff 00000022 00000000 )


    What the fuck did you do in this situation?

    ( Im so sorry pals... Without realizing I posted in the tutorial session, it was careless, as I was reading forum topics and multiple browser windows. )

    Updates:

    [SOLVED]
    -

    The problem was caused by small solder particles that came off in the welding process, closing short on the NAND microcontroller, causing a poor reading of the data by the console.

    The problem was solved with a cleaning by removing the pieces of weld from the microcontroller with the help of a fine needle and isopropyl alcohol. After that NAND can be read by the console normally, with no problem later. (There was no BSOD later)

    Thanks to all the users of POST for the help, and God also gave the lighting to solve the problem.


    @el_gonz87 , can you help-me?
     
    Last edited by Mr Skinner, Dec 5, 2016
  2. Decorations

    Decorations GBAtemp Fan

    Member
    355
    123
    Oct 2, 2016
    United States
    Heaven
    el_gonz87 is a big help too me maybe he may have a clue too help you out as well just add a @ at the beginning of his name
     
  3. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    882
    178
    Aug 15, 2015
    Flash your original NAND.
     
  4. Spore2

    Spore2 GBAtemp Regular

    Member
    193
    50
    Jan 12, 2016
    There might be something wrong with your hardmod. Some of your terminals might be shorted to each other or the board. The good thing is you know that you have a good nand backup since you had one successful write and was able to boot up your 3ds. It is also a good sign that you are still able to read and write to the nand chip. Just check your hardmod and redo it if necessary. Is that a 2DS?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,090
    9,424
    Sep 23, 2013
    yeah almost certainly an issue with a short somewhere, if your not confident soldering I would suggest you only use the nand mod while you do the downgrade and don't screw the console back together to avoid shorts during the downgrade, once you have a9lh setup get the wires out as it's obviously not very secure
     
  6. Mr Skinner
    OP

    Mr Skinner Member

    Newcomer
    42
    3
    Jul 12, 2010
    Brazil
    Bananna Land.
    Thx Dude, was ther first thing who i did.Thank God I was able to solve the problem well before it manifested itself.

    I had already done that. Unfortunately it always made a mistake in Nand's return. That's when I suspected it might be some physical problem.

    Strangely enough, there was nothing "exactly" wrong with the hardmod. My frankenSD is a very secure version. Then I want to even pass a tutorial to lay people on this sd model, which is much safer.

    In any case, it was through his post and a lot of prayer to God that it occurred to me that it could be some electrical anomaly involving the welding process. Unfortunately the welds were good and all the rest too.

    This tip was Gold, along with the hint of Spore2. Visually there was no abnormality with my welds. I use flux and solder paste everything was ok. That's when it occurred to me to look at the plate and the region of the solder with a magnifying glass.
    In the NAND Controllers region in Motherboard, some debris from the welding process has accumulated in the contacts of the Microchips, causing, I believe, a type of microcurrent. I have experience in soldering. The problem was my welding sucker that dropped part of the "junk" on the motherboard.
    This was what was disrupting the console to read Nand correctly, causing BSOD. My problem was solved by removing these pieces of solder with a very fine syringe needle, and cleaning using isopropyl alcohol. After that, everything worked beautifully. The Image uploaded illustrates the cause of the problem.

    I believe you have experienced a miracle. This short in this region could have been fatal, but God in his immense grace protected the work of this great misfortune.
     

    Attached Files:

    Last edited by Mr Skinner, Dec 5, 2016