BootAnim9 v0.5 can't load NDS flashcard on A9LH (luma 5.4)

Discussion in '3DS - Flashcards & Custom Firmwares' started by KSP, May 10, 2016.

Thread Status:
Not open for further replies.
  1. KSP
    OP

    KSP GBAtemp Fan

    Member
    335
    247
    Jan 7, 2015
    United States
    Just upgraded to Luma 5.4 running firmware 11 latest.

    Everything works, but when chain loading with BootAnime v0.5 (latest) it breaks old NDS R4I Gold flashcard loading.

    Anyone else have this issue?

    Apparently once you remove the chain loading of Luma 5.4 from the BootAnim9 and load straight into Luma it fixes the issue.

    This wasn't an issue in the past. Used to be you can chain load Bootanim9 and still get NDS flashcards to work.
     
  2. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    I'm not exactly sure why but you need to use the path changer for Luma3DS to boot dsi stuff. It can be found on the Luma3DS wiki page with explanation.
     
  3. Wolfvak

    Wolfvak *yawn*

    Member
    803
    1,061
    Oct 25, 2015
    Uruguay
    In Kassu the Meme Master's name what do you think you're doing?! Please restrain from creating separate threads for issues with BootAnim9, especially when this issue has been cleared several times.

    Please use the path changer, and try RTFM next time, it's right in the beggining of the OP. Now, if you would be so kind as to request a mod to close this thread...
     
    Ryccardo likes this.
  4. KSP
    OP

    KSP GBAtemp Fan

    Member
    335
    247
    Jan 7, 2015
    United States
    Done, fixed, thanks. Please close thread.

    Fcking Luma, first they change all the payload names, now this shit. Whats next you gotta put random porn clips inside your sd card for it to load. I can see that happening.
     
    Last edited by KSP, May 11, 2016
Thread Status:
Not open for further replies.