boogie - marvel ntsc-u prompt for firmware update

Discussion in 'Wii - Console and Game Discussions' started by juggy, Aug 14, 2007.

Aug 14, 2007
  1. juggy
    OP

    Newcomer juggy Member

    Joined:
    May 12, 2007
    Messages:
    16
    Country:
    Canada
    i have a ntsc-u wii with wiikey
    it has been updated with 3.0U

    when i put in the new boogie -ntsc u - marvel release it prompts for a firwmare update

    there doesn't seem to be a newer wii update via the internet connection
    why is it prompting for an update

    is this really a ntsc-u release?

    i don't want to brick my wii
     
  2. LordWill072284

    Member LordWill072284 GBAtemp Regular

    Joined:
    Jul 29, 2006
    Messages:
    186
    Location:
    Nova Scotia
    Country:
    Canada
    hey bud it's not a firmware update, merely an update for the game. perhaps its an update to let the logitech usb mic work. i got the same boogie, performed the quick update and everything is fine

    Wiinja Deluxe
    NTSC/Wii
    F/W 3.0U

    Hope this helps...
     
  3. shadow_cruiser

    Newcomer shadow_cruiser Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    68
    Location:
    Toronto
    Country:
    Canada
    The update is to only include USB Mic Drivers. I updated fine on my Wiikey NTSC/3.0U
     
  4. klww2001

    Newcomer klww2001 Newbie

    Joined:
    Aug 11, 2007
    Messages:
    4
    Country:
    Taiwan
    i got a NTSC/J, same it will ask me to update. anyone tried it before? i don't want to brick my wii. thanks

    NTSC/J
    FW: 3.0J
     
  5. delta123

    Member delta123 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2005
    Messages:
    569
    Location:
    Hyougo, Japan
    Country:
    Australia

Share This Page