boght a used wii

Discussion in 'Wii - Hacking' started by anaxs, Jul 16, 2009.

  1. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    so can i soft mod my wii if its 4.1
    got a used one but it was only used for 2 weeks
    it is lu53******
     
  2. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Yes. Follow a 4.0 guide. However, you will not be able to install preloader until a new hacks.ini file is released.
     
  3. shaka!!

    shaka!! Member

    Newcomer
    48
    0
    Apr 5, 2009
    New Zealand
    New Zealand
    Are you sure? Just yesterday I hacked and installed a preloader on a fresh 4.1e system.
     
  4. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    Any Wii can be softmodded, but not every method of doing it will work for every Wii. Since it is a new Wii it's even more important to be careful with what method you use. I would suggest using the Trucha Bug Restorer form WiiPower to downgrade IOS15, use IOS15 to install an IOS36 with the Trucha Bug to IOS36, and then restore IOS15, then run the cIOS rev13a installer and use IOS36 to install it.

    This will work on ANY Wii at ANY firmware at the moment. The cboot2 method would also work on any Wii, but the Trucha Bug Restorer method is easier anyways. Any other method of getting cIOS installed could possibly mess things up as downgrading IOS35 on a boot2v4 Wii will basically kill IOS35.

    Edit: And to the guy above you should be able to install preloader fine on 4.1, but that doesn't change the fact that there is no hacks.ini made for 4.1 so I don't think you can enable any of the hacks on 4.1.
     
  5. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    aight thanks
    now should i install preloader or bootmii
    my cousin said i should install both?
    thanks
     
  6. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    Install both since they both install to different areas and Preloader can easily be erased.Also Preloader will install to 4.0 and 4.1, however I'm not sure if a 4.1 hacks.ini is out yet (But it's very easy to create your own).
     
  7. anaxs
    OP

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    k

    thanks alott
     
  8. djda

    djda GBAtemp Regular

    Member
    240
    0
    Apr 15, 2009
    Barbados
    There are some 4.1 Hacks.ini released check the last page of preloader sticky its for pal wii's but the author said he was working on ntsc hacks.ini to be released soon.