blue sky3ds , now how to play new ap games ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by cancakmak, Apr 27, 2016.

  1. cancakmak
    OP

    cancakmak Member

    Newcomer
    12
    1
    Apr 2, 2016
    I want to play Mario & Luigi: Paper Jam Bros. with my blue button sky3ds.. the game does not load.. any solution u guys know ?
     
  2. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    arm9loaderhax
     
  3. cvskid

    cvskid GBAtemp Addict

    Member
    2,225
    817
    Apr 13, 2014
    United States
    You have to either buy the newer version of the sky3ds, called sky3ds+, or buy the actual games themselves, or depending on your situation you can downgrade and either buy a gateway 3ds or install a custom firmware like luma3ds.
     
  4. cancakmak
    OP

    cancakmak Member

    Newcomer
    12
    1
    Apr 2, 2016
    arm9 can brick my 3ds, i want to avoid cfw..
     
  5. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,730
    1,417
    Dec 29, 2014
    United States
    in a ziploc
    Well that leaves you with buying the sky+
     
  6. cvskid

    cvskid GBAtemp Addict

    Member
    2,225
    817
    Apr 13, 2014
    United States
    Your main option then would be to buy the sky3ds+ which has no issues with ap protection games. Those games are the reason the new sky3ds+ was made in the first place.
     
  7. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    Than pay up to Nintendo/do the simple thing and just buy the fucking game.
     
  8. cvskid

    cvskid GBAtemp Addict

    Member
    2,225
    817
    Apr 13, 2014
    United States
    I'm thinking even if he buys the game, he most likely will buy the game used in which nintendo will not see any of that money anyways.
     
  9. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    That's why I put the "/".
     
  10. cancakmak
    OP

    cancakmak Member

    Newcomer
    12
    1
    Apr 2, 2016
    on website they say they are working on a fix but i doubt they do. commercially this may effect the sales of the new orange card. same old story.. to sell new cards they will not do anything i think.

    what is the noob friendly very easy way of loading cfw ? i am on latest firmware.
     
  11. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    Put a Cubic Ninja .3ds file onto the Sky3DS and fallow this guide to the word.
     
  12. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,730
    1,417
    Dec 29, 2014
    United States
    in a ziploc
    https://github.com/Plailect/Guide/wiki

    Read the guide, follow it to the T and you will be fine. The most dangerous part of cfw and a9lh is the first downgrade without a nand backup. With that said you WILL be fine.
     
  13. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen