Blue screen, Error #002, eject disc and turn of the console's powe

Discussion in 'Wii - Hacking' started by TheJorsh, Mar 13, 2009.

  1. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    Hey guys, I tried to burn a backup of Sonic and the Black Knight,
    and when I try to load it, it says "ERROR #002. eject the game disc and turn of the power"
    then if I try using the rebooter to load it, I get the same thing but on a black screen instead of blue and it doesn't show the "#002".
    any ideas on why it could be doing this?
     
  2. fabio005

    Newcomer fabio005 Newbie

    Joined:
    Sep 4, 2008
    Messages:
    1
    Country:
    Germany
    try it with the 002 fix
     
  3. sgwiiboy

    Member sgwiiboy GBAtemp Regular

    Joined:
    Nov 5, 2008
    Messages:
    140
    Country:
    United Kingdom
    Yes and I know the solution too and you could find it easily. You could have just looked down the list of topics on the first page and seen the topic "How to fix error 002 >HERE
     
  4. TheJorsh
    OP

    Newcomer TheJorsh Advanced Member

    Joined:
    Jan 17, 2009
    Messages:
    69
    Country:
    United States
    Oh. sorry I didn't see that.
    I just woke up a few minutes ago and wasn't really paying attention.
    somebody can lock/delete this now I guess.
     
  5. sgwiiboy

    Member sgwiiboy GBAtemp Regular

    Joined:
    Nov 5, 2008
    Messages:
    140
    Country:
    United Kingdom
    LOL, normally takes me about two to get fully awake!!
     

Share This Page