blue GW cart not workng on FW 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by phanteon, Sep 7, 2014.

  1. phanteon
    OP

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    hi.

    i had my 8.1 emunand working perfectly...
    i decide to change the console language so i knew i had to reinstall the gateway exploit from the DS flashcart.

    i changed the language but now my blue GW cart doesn't seem to work. all files in the micro SD are ok, but the DS flashcart wont show up in the 3DS 4.5 menu... this is freaking me out.

    i have a R4i SDHC but it doesn't work either...

    i played with both time ago, so i know they are compatible with my console and FW...

    what is happening?
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    try inserting it a few times
     
  3. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Ya those carts are pretty cheap try the tape trick or use a diffrent ds flashcart if you can't get it to work
     
  4. phanteon
    OP

    phanteon GBAtemp Fan

    Member
    457
    154
    Nov 4, 2013
    United States
    finally worked. it was kind of weird...
    sometimes i put the DS cart, turn the console off >freeze
    put the DS cart, go to 3DS download >freeze.

    i just turned the console on with the cart already in and it finally worked. i better avoid having to use this shitty carts as much as possible
     
  5. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    My blue card gave in after only 2 single uses installing the exploit. Terrible quality card. Do yourself a favour and save some future heartache, buy a more reliable one.