Blinky Icons?

Discussion in 'M3 Adapter' started by Juicetang, Jan 18, 2008.

Jan 18, 2008

Blinky Icons? by Juicetang at 10:47 PM (629 Views / 0 Likes) 4 replies

  1. Juicetang
    OP

    Newcomer Juicetang Newbie

    Joined:
    Jan 18, 2008
    Messages:
    2
    Country:
    Canada
    I just uploaded M3 Real Loader 2.9 and it seems to work pretty good ... but the fast blinkin icons are bothering me... is that supposed to happen???

    Thanks everyone!
     
  2. Sinkhead

    Former Staff Sinkhead yay p1ngpong.

    Joined:
    Nov 22, 2006
    Messages:
    3,692
    Location:
    Across the pond
    Country:
    United Kingdom
    In older firmwares it doesn't happen, in newer ones it does. Unfortunately there is no easy fix right now [​IMG]
     
  3. Juicetang
    OP

    Newcomer Juicetang Newbie

    Joined:
    Jan 18, 2008
    Messages:
    2
    Country:
    Canada
    nooooo it bothers me sooo much hahaha i just got mine today ... still playin around wit it to learn how to use it lol thanks for the reply [​IMG]
     
  4. gweedyj

    Member gweedyj GBAtemp Regular

    Joined:
    May 9, 2006
    Messages:
    137
    Location:
    Murder City, Mi
    Country:
    United States
    i always change the skin from the default one because as long as ive had it it has done that. 2.6 is the lowest fw ive used. so yeah swtich to like skin 2 that works well.
     
  5. gcstr

    Newcomer gcstr Advanced Member

    Joined:
    Oct 25, 2007
    Messages:
    78
    Country:
    Australia
    gweedy is right. It has always done it. Choose skin2 and it wont. Skin2 looks better anyway.
     

Share This Page