Blast third wave video

Discussion in 'Xbox 360 - Games & Content' started by deathfisaro, Apr 28, 2009.

  1. deathfisaro
    OP

    deathfisaro Narcistic Deathfisaro Fan

    Member
    2,053
    0
    Mar 16, 2007
    Canada
    Vancouver, BC
    Everybody says they confirmed them not working for iXtreme 1.4 and 1.5 but nobody really mentioned previous versions...

    Well I confirmed them not working for iXtreme 1.3. (it thinks my game is a video DVD)

    I guess it's an expected behaviour for all iXtreme versions prior to 1.51 and supposedly all Xtreme firmwares will run 3rd wave games fine.



    I find it quite amusing that people are talking about "added security features" in newest version firmwares and yet I'm still not banned while using 1.3.

    Playing online, buying stuff from marketplace, trying to run a couple bad burns, using practically obsolete old firmware all combined was not enough to get myself banned.


    For the sake of running new games, I'll get the new firmware. About time I guess.


    Hopefully third wave is actually the last wave.
     
  2. Joe88

    Joe88 [λ]

    Member
    11,598
    2,825
    Jan 6, 2008
    United States
    NYC
    well you should keep it to the latest firmware anyway
    though kinda annoying to flash it...
     
  3. kylsav

    kylsav GBAtemp Regular

    Member
    116
    0
    Feb 26, 2009
    United States
    Earth
    I think thats the case because the drives firmware cant be detected at all, the only way they can tell is by non stealth games. even a bad burn may have read issues but an xbox with read issues doesn't mean its flashed...

    either that or your just really lucky idk, i don't think anyone knows for sure. [​IMG]
     
  4. Jokiz

    Jokiz GBAtemp Regular

    Member
    131
    0
    Jun 13, 2007
    Norway
    So the reason my copy of Wolverine shows up as a DVD is because I'm still on 1.4?
     
  5. kylsav

    kylsav GBAtemp Regular

    Member
    116
    0
    Feb 26, 2009
    United States
    Earth
    if its 3rd wave and your on 1.5 or lower yes.
     
  6. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Yup. need 1.51 or above. Every game made after MLB 2k9 has the 3rd video partition.