Blank screen when trying to install

Discussion in 'Wii - Backup Loaders' started by Makino, Jul 18, 2010.

  1. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    Hello,
    I am currently having some problems trying to install some games using USB Loader GX. It works perfectly fine when install retail versions of the game, but when I try to install my backup copies it just shows a blank white screen with no buttons after I hit install game. I have searched around where people recommending downgrading to rev921 etc. but it did not work for me. Its not just one particular backup game I'm trying to install either, I tried various different backup games that I backuped myself and others borrowed from friends. It just seems that it just won't install back ups only. Any information and/or fix in regards to this issue would be much appreciated. Thank you
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    since they are already backup discs, u can transfer them to your hard drive using WiiBackupManager for Windows
     
  3. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    Yeah I actually tried that for one game to see if it works and it does, but I'm just trying to see if its possible to just install it like a normal retail game? and what the issue might be
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    i've done it before, try using configurable usb loader instead

    usbloader gx has sooooo many revisions, and I think the most recent version isn't the best/most stable
     
  5. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    Tried using Configurable USB loader, when I try to install I get an error message WBFS Panic : Malloc fst any idea what this error means?
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    is your hard drive formatted as NTFS?
     
  7. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    I partitioned the drive into 2, one is WBFS format which I am using for my Wii and other half is NTFS
     
  8. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    it sounds like u might be trying to install the games to your ntfs partition

    in configurable usb loader

    hit 1, then 1 again to get to global options

    from there, make sure your partition selected is WBFS, not NTFS, then try again
     
  9. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    Nope, still not working. I made sure it was selected to the WBFS partition as well. Very odd issue...
     
  10. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    i dunno, it wasn't designed to copy backup disks anyways...


    hmmm, i'm assuming this SPECIFIC wii is capable of playing these discs correct? Because if u can't play/read them, ur wii wont be able to copy them
     
  11. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    That is correct, I can play backups normally I just dont know why it won't install
     
  12. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    maybe it is having issues because copies can only run @ 3x speeds (as opposed to originals which run @ 6x speeds)

    Just use wiibackupmanager for copies, and your usb-loader for originals... sorry I couldn't offer more help
     
  13. Makino
    OP

    Makino Newbie

    Newcomer
    7
    0
    Jul 18, 2010
    Canada
    No, no, don't worry about it. You've actually been a great help, thank you for your time, much appreciated.