Black screenn with wii sports backup (Official not backup)

Discussion in 'Wii - Hacking' started by Ericthegreat, Nov 13, 2008.

  1. Ericthegreat
    OP

    Member Ericthegreat Not New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,764
    Location:
    Vana'diel
    Country:
    United States
    First post nice to meet you all ^^

    I've been hearing scary storys about people getting a black screen with a bunch of code anf then the game never loads again through the backup launcher, well today i decided to run Wii Sports through the backup launcher it started up just fine the sd error so since i was using the channel i decided to kill off Ocarina then i ran the game again but this time i got the evil black screen and now it wont launch. I always imagined it was people using cheap disk, bad burns ect but this is the one that came with the Wii lol. I have yet to try running it through the disk channel but i will later; I'm guessing it may have something to do with turning Ocarina off anyone else have that problem after turning Ocarina off? Any fix? (at least it was just with Wii Sports lol...)

    EDIT: Wow that title fails anyway to edit it?
     
  2. Ericthegreat
    OP

    Member Ericthegreat Not New Member

    Joined:
    Nov 8, 2008
    Messages:
    1,764
    Location:
    Vana'diel
    Country:
    United States
    !!! After loading it through the disk channel the backup launcher can run it again it took longer for the disk channel to read it!!!
     
  3. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    when running a game for the first time for test , stay at default settings , then if it didn't work , start changing the settings to figure the right ones .
     
  4. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    before you play around any more , wait for the gamma loader to appear and give that one a go - its got more up to date code and should sort out a lot of issues like this one.

    Obviously the DVD wasnt the issue , but dont forget a normal burner cant read wii discs and can read DVDR's ... the backup channel has been coded to read DVDr's so there may be complications with original discs from time to time [​IMG]

    I wouldnt worry too much - just play originals in the normal channel and backups on the backup channel .... try WiiShizzza's most recent one with all of the fixes (i think some requiemd made) in it - its in his signature (i dont have that one)

    also - welcome [​IMG]
     

Share This Page