Black screen when trying to update

Discussion in 'GBA - Flashing Hardware and Software' started by Reflect, Sep 17, 2009.

Sep 17, 2009
  1. Reflect
    OP

    Newcomer Reflect Newbie

    Joined:
    May 11, 2007
    Messages:
    5
    Country:
    Israel
    Hello everyone,
    I recently bought EZFlash IV with a 2gb micro sd+mini sd adapter for my Gameboy Micro,
    I followed this tutorial http://www.sosuke.com/ezflash/wiki/inde ... V_Tutorial
    But when I get to the point I need to update the software using the "ezfla_up.bin" file, the only thing I get when holding the R button is a black screen! with nothing written on it. I tried waiting for severel minutes but nothing happened...
    When I power up my GBM without holding the R button I get to this vader screen and I get an error says:
    "WARNING
    Battery is dry or first in"

    I tried using many ezfla_up.bin files but none of them worked!
    I'm really clueless about what to do :\ is my EZFlash ruined?

    Thanks guys.
     
  2. gtmtnbiker

    Member gtmtnbiker GBAtemp Regular

    Joined:
    Oct 16, 2008
    Messages:
    284
    Country:
    United States
    It sounds like the battery inside the flash cart needs to be replaced. If you google, you should find a tutorial for doing this.
     

Share This Page