Black screen when returning to Wii menu

Discussion in 'Wii - Hacking' started by Amarok, Oct 29, 2009.

  1. Amarok
    OP

    Amarok GBAtemp Regular

    Member
    1
    Jun 10, 2009
    Netherlands
    I'm experiencing a problem with my Wii.

    I followed xzero's guide and the Wii is working fine altough I'm having one problem.

    Everytime I click Return to Wii menu (even when I'm in the Wii menu) my screen goes black and I have to power off/on the Wii.

    I found out, by NOT installing Hermes' cIOS 202 (IOS 38 merged with 60) 222 (IOS 38) and 223 (IOS 38 and IOS 37) the problem does not occur.
    I tried the above on a different Wii.

    So I thought, let's just uninstall the Hermes' cIOSes, but the problem is not solved by this.
    For some reason when I try to update my Wii trough nintendo I get error 32007 (probably because of cIOScorp a long time ago)

    I hope anyone can help me out with this problem.

    -Amarok
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    2
    Jul 18, 2008
    United States
    SB
    black screens?

    thats odd

    i doesnt have to do with anything from the guide thats for sure.

    cIOS do not cause black screens in that option.

    i suggest you run the cioscorp uninstaller then update via nintendo.

    its probably only on your wii

    install hermes cIOS on the wii you said it didnt happen, and i bet it will work just fine.
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    6
    Sep 12, 2009
    Canada
    Ontario
    what firmware r u running? did u install preloader? what version and what are its settings?
     
  4. Amarok
    OP

    Amarok GBAtemp Regular

    Member
    1
    Jun 10, 2009
    Netherlands
    Im retarded ^^

    Preloader 0.29.... problem solved after updating to 0.3
     
  5. bosman

    bosman GBAtemp Regular

    Member
    2
    Nov 15, 2008
    I had something very similar the other night when I installed Hermes rev4 cIOS222 (IOS 38 and IOS 37)

    After using cIOS222 to play a game when exiting the returning to the Wii System Menu I got black screen only and power reset required (cIOS249 did not have any problems)

    I thought, maybe something with preloader ( still on 0.29 HAXX )
    I disabled the only hack I use (auto-a) and then retried the game using cIOS222 and this time returning to the Wii System Menu was good.

    I re-enabled the preloader 0.29 auto-a hack and tried and it was all working OK after returning to the Wii Sys Menu using cIOS222 and has been good for the past 3 or so days.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice