black screen when launching xenoblade

Felix12332

Well-Known Member
OP
Member
Joined
Apr 12, 2021
Messages
222
Trophies
0
Age
20
XP
263
Country
Mexico
lately whenever i launch xenoblade i get a black screen, it wasn't like this at first and the first time it happened it was fairly easy to fix, i just updated everything (atmosphere, hekate and sigpatches) and it worked fine after doing so but now i tried to do it again and it won't work, i'm not entirely sure how to fix this problem so i wanted to ask for help here
 

EmanueleBGN

Well-Known Member
Member
Joined
Jul 22, 2015
Messages
1,183
Trophies
0
Website
www.facebook.com
XP
2,133
Country
Italy
How to disable auto-loading cheats:

1. Go to: “[SD]atmosphere/config_templates“
2. Open system_settings.ini with Block Notes
3. Search the line
; dmnt_cheats_enabled_by_default = u8!0x1
4. Change it with:
dmnt_cheats_enabled_by_default = u8!0x0 (remove “;” at the beginning)
5. Save the file
6. Put system_settings.ini inside “[SD]/atmosphere/config“
 
  • Like
Reactions: Felix12332

Felix12332

Well-Known Member
OP
Member
Joined
Apr 12, 2021
Messages
222
Trophies
0
Age
20
XP
263
Country
Mexico
you are not alone my cousin got the same thing , you fixed it , thx .
it's not all cheats so i recommend you try with the ones you wanna use and check which make it not boot, i managed to put a few in there without any issues
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: But if my mom yelled at me, it was all over I would cry like a baby lol