Gaming Black screen When I try to play Wii vc injects and unrecognized icon on a GC inject.

legoinventeor

Well-Known Member
OP
Member
Joined
Oct 12, 2017
Messages
265
Trophies
0
Age
17
XP
1,272
Country
Spain
Hello! So I wanted to inject some wii games because i didn't have enough space for my secondary usb, so I injected some games with TeconMoon's WiiVC Injector. I tried new super mario bros first, and everything seemed to work fine (exept for the gamepad. I set it to emulat horizontal Wiimotes but I just had to use real Wiimotes at the end) but the other games I installed (tetris party deluxe, link's crossbow training and wii sports resort) didn't work. They booted into the vWii (showing the wii logo) but they didn't show more than a black screen and I had to unplug the WiiU to turn it off.
How can I fix this? I installed the wup games with wupinstallerGX (channel version) and I'm using CBHC. I did install the games from a different sd card I use for homebrew because it had more space but would that affect anything? I also tried to install a Gamecube game but the game just had a question mark on it in the WiiU menu and it asked me to delete it.
Thanks for your help!
I can give more info if needed.
 
Last edited by legoinventeor,

pedro702

Well-Known Member
Member
Joined
Mar 3, 2014
Messages
11,098
Trophies
1
Age
31
XP
5,982
Country
Portugal
you either used the same id for all, did a bad install or used wrong sized pictures, when you got a bad install you need to manualy uninstall in system settings and thnen reinstall, could be a bad wup also.

not all games work with emulated gamepad, since sideways wiimote can do motion you cant use alot of stuff on mario game wich makes it useless and so on.
 
  • Like
Reactions: legoinventeor

legoinventeor

Well-Known Member
OP
Member
Joined
Oct 12, 2017
Messages
265
Trophies
0
Age
17
XP
1,272
Country
Spain
you either used the same id for all, did a bad install or used wrong sized pictures, when you got a bad install you need to manualy uninstall in system settings and thnen reinstall, could be a bad wup also.

not all games work with emulated gamepad, since sideways wiimote can do motion you cant use alot of stuff on mario game wich makes it useless and so on.
Alright, thanks! I'm trying it out now.
So in the pre generated ID section, do I change it to something else? Like what?
 
Last edited by legoinventeor, , Reason: Ask a question

pedro702

Well-Known Member
Member
Joined
Mar 3, 2014
Messages
11,098
Trophies
1
Age
31
XP
5,982
Country
Portugal
Alright, thanks! I'm trying it out now.
So in the pre generated ID section, do I change it to something else? Like what?
if the id is set to automatic or rando or whatver then its fine, if your generating bad wup files is becuase you might have bad files or file corrupted reaching sd card.
 
  • Like
Reactions: legoinventeor

wizra

Well-Known Member
Member
Joined
Mar 7, 2009
Messages
213
Trophies
0
XP
755
Country
Did you ever get this working? Did you rebuild the WUP from different .wbfs source? Or... just recopy to SD and install again?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: 🍆 +3