Black screen upon launchin Twilight menu or going trhough ds connection

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tonpa, Mar 21, 2019.

  1. Tonpa
    OP

    Tonpa Newbie

    Newcomer
    1
    Mar 21, 2019
    Israel
    I have luma3ds (i think) . Since i lost my nintendoDS i wanted to play some ds games on my 3ds, but after several attempts to install twilight menu it doesn't start but gives me a black screen. Same thing happens if i go trough settings> internet settings> nintendo ds connection. Any solution?
    Thank you all
     
  2. KleinesSinchen

    KleinesSinchen The Backup Reminder

    Member
    8
    Mar 28, 2018
    Germany
    Last edited by KleinesSinchen, Mar 21, 2019
  3. Tonpa
    OP

    Tonpa Newbie

    Newcomer
    1
    Mar 21, 2019
    Israel
    I have already done both these things (i have done the standard system update, if you mean this) and still doesn't work
     
  4. KleinesSinchen

    KleinesSinchen The Backup Reminder

    Member
    8
    Mar 28, 2018
    Germany
    Assuming you did the system update after installing the CIAs (TWL_FIRM has a newer version and the one from the guide does not work for 11.9) next step would be CTRTransfer.
     
  5. Tonpa
    OP

    Tonpa Newbie

    Newcomer
    1
    Mar 21, 2019
    Israel
    What is that? can u link to a guide?
     
  6. KleinesSinchen

    KleinesSinchen The Backup Reminder

    Member
    8
    Mar 28, 2018
    Germany
    Tonpa likes this.
  7. Tonpa
    OP

    Tonpa Newbie

    Newcomer
    1
    Mar 21, 2019
    Israel
    Since at beginning of the guide it said it required boot9strap, i realized i was using a very old Luma version without boot9strap. I looked into another thread of this site, found this guide " 3ds hacks guide /a9lh-tob9s" (cannot put the actual link) AND BAM SOLVED. Thank you anyway, i hope more people with same problem find this
     
Quick Reply
Draft saved Draft deleted
Loading...