Black screen (channel page and in game) with usb loader gx

Discussion in 'Wii - Hacking' started by CyberMew, Jan 25, 2015.

  1. CyberMew
    OP

    CyberMew Member

    Newcomer
    14
    0
    May 13, 2008
    Hi, pardon me if I'm a noob, I haven't been touching my wii since 2008.

    So I've installed the latest version of usb loader gx (r1239) and put the games into the 2tb usb hdd (ntfs).

    Some games doesn't get recognise some do, I guess it's because of the folder structure/name. Shouldn't be an issue.

    However 2 out of 3, the games show black screen even before I click on Start button. And if I click start, they load a black screen for 2-3 secs, then go back to the previous screen (could be Wii main menu or TBC depending on where I launched usb loader gx) as if it crashed (like Apple apps)

    Any idea on how I should fix this? Or is this the .wbfs/.iso problem?

    I have already did this: http://gwht.wikidot.com/ios236, and http://gwht.wikidot.com/d2x

    I will be posting the syscheck shortly
     
  2. CyberMew
    OP

    CyberMew Member

    Newcomer
    14
    0
    May 13, 2008
  3. CyberMew
    OP

    CyberMew Member

    Newcomer
    14
    0
    May 13, 2008
    I've checked my cios or ios csv output with modmii, and i installed a bunch of wad for those, thinking that would fixed it. no joy.

    Any other ideas? If this is the wrong forum please help me move it!
     
  4. nikeymikey

    nikeymikey This is now a Spiderman thread.........

    Member
    947
    128
    Nov 19, 2008
    Fat32 is the recommended format for a wii hard drive, although ntfs should work. Try switching to fat32 and see if that makes any difference.
     
  5. CyberMew
    OP

    CyberMew Member

    Newcomer
    14
    0
    May 13, 2008
    Oh crap I don't have a spare fat32 drive to test.. are there any other stuffs to test for errors?