1. Akumara

    OP Akumara GBAtemp Regular
    Member

    Joined:
    Mar 13, 2018
    Messages:
    108
    Country:
    Australia
    Hello
    I cannot boot into CFW Emunand. I see the battery notification then black screen and I have to hold power to turn off my switch.
    I can boot into CFW sysnand but that is not ideal...
    I have version 10.1
    I reformatted a new sd card with fat32 and used the files located in sdsetup with the package "Kosmos Defaults" (removed homebrew app store)
    I have tried on both exfat and fat32.
    I created an emunand on sd files.
    The OFW was just initialized and only has 1 game on it if that matters.
    I have tested the 'minimal' package, and that booted emunand but once again i was getting crashes at the album.
    I have another switch, which i did the same process on earlier this week, and no issues what-so-ever. I believe it was 10.0 though, and my emunands for that device is still 10.0.

    Is there something wrong with 10.1 and kosmos/atmosphere?
    I am looking forward to any answers or help in this regard.
    Thanks so much.
     
  2. aclearersky

    aclearersky GBAtemp Regular
    Member

    Joined:
    May 29, 2013
    Messages:
    110
    Country:
    United States
    HAving the exact same problem as you and its not working.
     
  3. Akumara

    OP Akumara GBAtemp Regular
    Member

    Joined:
    Mar 13, 2018
    Messages:
    108
    Country:
    Australia
    It's super infuriating as I've tried a lot of different configurations already...
    At this stage I'm gonna go back to SX OS if i have to.
     
  4. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,406
    Country:
    United States
    How did you make the emuMMC partition?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmopshere, Emunand, package