black screen boot up gateway mode with lines and roms dont populate on menu

Discussion in '3DS - Flashcards & Custom Firmwares' started by the3dsguy, Jan 12, 2015.

  1. the3dsguy
    OP

    the3dsguy GBAtemp Regular

    Member
    226
    82
    Dec 1, 2014
    Canada
    Hey just was wondering if some people are in the same boat as me?

    I downgraded my 3DS to 4.3U and sometimes when I boot into gateway mode emunand 9.4 it freezes, then the screen turns black, then lines start to form from top to bottom, then then screen turns white and hangs there.

    Hard powering the system and trying again seems to fix the issue and gateway will boot the second time around. This occurs every once in a while.

    Also, when selecting a game in emunand 9.4, the game doesnt populate. However clicking the empty game cartage in the menu will bring up a CANNOT LOAD GAME up, and then it will populate afterwards. This seems to be happening on my 4.4 Device, not downgraded.

    Anyone in the same boat?
     
  2. Arkansaw

    Arkansaw GBAtemp Advanced Fan

    Member
    993
    194
    Jul 23, 2005
    Trinidad and Tobago
    isn't it supposed to be 4.2 for US consoles? did you try to update it to 4.3?
     
  3. Sang Nguyen

    Sang Nguyen Advanced Member

    Newcomer
    69
    7
    Mar 2, 2013
    United States
    I have the same issue
     
  4. Sang Nguyen

    Sang Nguyen Advanced Member

    Newcomer
    69
    7
    Mar 2, 2013
    United States
    So much for downgrade well fuck this i m going to go back to 9.2.0
     
  5. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,151
    1,078
    Mar 7, 2010
    At Home :)
    Your first question sometimes does happen booting up gateway mode you get white and black lines and you have to reset it, does it to me occasionally, your other question about your roms in the menu could be down to a faulty/scam Micro-SD card you should test it out with h2testw to make sure its 100% legit.

    Edit: these issues have nothing to do with downgrading back to 4x.
     
  6. Sang Nguyen

    Sang Nguyen Advanced Member

    Newcomer
    69
    7
    Mar 2, 2013
    United States
    everything word beside classic mode everytime you try boot classic mode you get the same resualt
     
  7. Sang Nguyen

    Sang Nguyen Advanced Member

    Newcomer
    69
    7
    Mar 2, 2013
    United States
    try the old launcher dat the 3.0 i m testing that one the 3.1 launcher dat have issue
     
  8. Romsstar

    Romsstar Operation Decoded

    Member
    1,083
    1,028
    Sep 14, 2008
    Gambia, The
    This issue with the screen freezing seems to occur on downgraded and not downgraded devices on 3.0.1.
    From what I've seen comparing downgraded and non-downgraded consoles behave not really different from each other.
    The launcher just seems less stable than older builds to me. Perhaps you could even go back to 2.7 which seemed pretty stable. Since it had 9.4 emunand as well there's nothing you'd miss out and could meanwhile wait for a more stable release, after all this is still beta.
     
  9. jscjml

    jscjml Monster Hunter

    Member
    244
    89
    Jan 4, 2015
    United States
    Las Vegas
    Try and run h2testw, and if your SDcard comes back as legit dont be surprised.
    I have a legit tested 64GB MicroSD and i get that problem on my 2DS with ROMs not loading and constantly giving "Game Card Removed" errors. Tried with multiple mSDs, i think the beta is super buggy for it. Thus i use .cia files which work perfectly instead.