Black Screen after trying to setup USB Loading

Discussion in 'Wii - Backup Loaders' started by shark1987, Jun 6, 2010.

  1. shark1987

    Member shark1987 GBAtemp Regular

    Jan 11, 2007
    Houston, TX/Austin, TX
    United States

    So I've installed so many cIOS's it's crazy. I can't find anything that works. First off I updated and softmodded my wii using this guide but I also have a Wiikey v1 installed.
    I formatted my Western Digital 1.5TB to give me a 300GB WBFS partition.

    I loaded games onto it using Wii Backup Manager.

    Right now I installed Hermes 222 cIOS r4.

    I've tried using USB Loader GX (the newest version) and NeoGamma and no matter what cIOS I've tried I keep getting a black screen when I try and load a game. The games show up fine though in the loader, I can browse through games (right now only have New Super Mario Bros. and Super Mario Galaxy 2 loaded on).

    Been testing it out with Super Mario Galaxy 2 (didn't think there was any problems using these loaders and this game ever).

    So yea, I've tried darkCORPS v3.6, cIOSX r19, and whatever was installed by the softmodding guide to begin with and nothing!

    SO anybody have any ideas what could be wrong? I realize it could probably be alot of things but I tried to give all my info that I could think of.

    Thanks for any help!

    Also, playing disc backups still work fine, I'd just like to use this External Hard Drive obviously.


    So I found out what my problem was, and nothing I saw online suggested it could be a problem, so I'll update this for anyone with the same problem as a possible solution.

    It was loading the iso onto the hard drive through Wii Backup Manager 3.0 or whatever it's called. Some how it wasn't writing to the hard drive correctly, but using a hard copy of the disc and backing up the games on the Wii solved all my problems. Just wish I would have tried this a couple weeks ago and saved me the headache. But now everything is working fine, and I'm an expert at installing and reinstalling cIOS'!!! haha

Share This Page