TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. noctis90210

    OP noctis90210 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 24, 2013
    Messages:
    949
    Country:
    Status before downgrade.
    CFW: AMS 0.13.0 on 10.1.0 sysNAND
    Fuses Burnt: 5 (4.1.0)
    Battery level on hakate 99%
    I have sigpatches and tesla menu.

    Downgraded to 4.1.0 using choidujourNX
    Fuses Burnt: still at 5
    Battery level on hakate 98%

    I do the same like in this video:

    but after the downgrade, whenever i boot, im stuck at black screen
    after the nintendo splash screen (not the nintendo switch splash) if i boot stockFW thru hakate
    and atmosphere splash scrren (if i boot using atmosCFW).

    Even using fusee-primary instead of hakate produces the same problem.
    Hope you can help me. Thanks a lot...
     
    Last edited by noctis90210, Jul 24, 2020
  2. Link.

    Link. Member
    Newcomer

    Joined:
    Jan 23, 2016
    Messages:
    23
    Country:
    United States
    Delete your custom themes folder, if you had a custom theme. I don't know it off the top of my head, but you can search for the folder name.
     
  3. noctis90210

    OP noctis90210 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 24, 2013
    Messages:
    949
    Country:
    I but didnt use any custom theme before.
     
  4. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,911
    Country:
    United States
    How is your SD card formatted? And why did you even downgrade in the first place?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - atmosphere, downgrade, nintendo