black ops pal freeze and updating help

Discussion in 'Wii - Hacking' started by owerlord, Nov 9, 2010.

  1. owerlord
    OP

    owerlord Advanced Member

    Newcomer
    2
    Aug 2, 2009
    Finland
    well i think the game black ops pal freeze cause my ios are old and loaders, i tried the game on GX, CFG and Uloaders

    Pal Wii 4.1 E
    waninkokos Cios 38 rev 17 249
    hermes Cios 5 rev 222, 223

    is it ok to update waninkokos rev 20? http://gwht.wikidot.com/ios249 like this? or perhaps update to rev 19?

    and u know any site where i would get the nevest versions of the loaders i mentioned?
    should i update my WII to 4.3E? whats the point of that if games work with new cios? official channels work then?
     
  2. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    1
    Jul 23, 2008
    Canada
    Montreal
    System menu versio has nothing to do with game compatibility. 4.3 has nothing over 4.1. Download modmii and do a virgin wii install (even if its not because you can skip some steps) and everything will be up to date.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice