Black Friday n3DS downgraded to 9.2.0 - trying to get browserhax to work

Discussion in '3DS - Flashcards & Custom Firmwares' started by Raiden8816, Nov 26, 2016.

  1. Raiden8816
    OP

    Raiden8816 Member

    Newcomer
    38
    1
    Jun 24, 2012
    United States
    Tucson, AZ
    So I have thus far upgraded the black friday super mario n3ds from 11.0 to 11.2 because I did not want to deal with OOT3Dhax. Then it was downgraded from 11.2 to 10.4 and now as it sits at 9.2.0-20U.

    I am following the guide for the browserhax in order to boot into homebrew launcher to start Decrypt9. However, when I visit https://nin.3ds.guide/3dsbrowserhax_auto.php I keep getting error code 032-1035.

    Any help would be appreciated. Thank you.
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,164
    Jan 11, 2016
    Japan
    日本
    I think browserhax is being moved to another url there is a mirror link somewhere
     
  3. lordkaos

    lordkaos GBAtemp Regular

    Member
    273
    128
    Mar 13, 2009
    United States
    was the black friday n3ds downgradeable? i should've bought one.
     
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    There are a couple different mirrors.You need to find one that works
     
  5. Eastonator12

    Eastonator12 GBAtemp Fan

    Member
    388
    102
    Aug 16, 2016
    United States
    No it was on 11.0, he dsiwared it.
     
  6. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    DSiWare/Hardmod/Slowhax in the future only
     
  7. Raiden8816
    OP

    Raiden8816 Member

    Newcomer
    38
    1
    Jun 24, 2012
    United States
    Tucson, AZ
    What other mirrors? I am working on getting OOT3D to work in the meantime.
     
  8. OuHiroshi

    OuHiroshi Member

    Newcomer
    15
    1
    Mar 27, 2011
    United States