Black borders on some games

Discussion in 'Wii - Backup Loaders' started by yatesl, May 29, 2010.

  1. yatesl
    OP

    yatesl GBAtemp Regular

    Member
    2
    Feb 1, 2008
    England
    Hey everyone. Not at home right now, so I can't get a full list, but loading some games on cfg loader (4.0e, Hermes) gives black Borders round the picture.

    Not a huge problem, but it's definitly there. The games keep their aspect ratio, just on a smaller a scale - about half an inch all the way round. Two games that I know are Madworld and Hasbro Family Games 2. I dumped them myself, so I can't see it being an iso problem.

    I'm loading off fat32 with mload 222. Is this a common problem (I don't remember it being on the retail disc), or an easy work around?

    Thanks
     
  2. Delta517

    Delta517 Its okay...Im a ninja ;)

    Member
    3
    Nov 25, 2008
    Norway
    Try to set the Wii to Widescreen under the TV Settings. [​IMG]
     
  3. toejam316

    toejam316 GBAtemp Regular

    Member
    2
    Apr 20, 2007
    New Zealand
    The games always do it - it's just how they are.
     
  4. yatesl
    OP

    yatesl GBAtemp Regular

    Member
    2
    Feb 1, 2008
    England
    Very clever, Delta. [​IMG]

    And is that so, jam? Hmm... Thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice