Black borders on some games

Discussion in 'Wii - Backup Loaders' started by yatesl, May 29, 2010.

May 29, 2010

Black borders on some games by yatesl at 12:34 PM (546 Views / 0 Likes) 3 replies

  1. yatesl
    OP

    Member yatesl GBAtemp Regular

    Joined:
    Feb 1, 2008
    Messages:
    134
    Location:
    England
    Country:
    United Kingdom
    Hey everyone. Not at home right now, so I can't get a full list, but loading some games on cfg loader (4.0e, Hermes) gives black Borders round the picture.

    Not a huge problem, but it's definitly there. The games keep their aspect ratio, just on a smaller a scale - about half an inch all the way round. Two games that I know are Madworld and Hasbro Family Games 2. I dumped them myself, so I can't see it being an iso problem.

    I'm loading off fat32 with mload 222. Is this a common problem (I don't remember it being on the retail disc), or an easy work around?

    Thanks
     
  2. Delta517

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    Try to set the Wii to Widescreen under the TV Settings. [​IMG]
     
  3. toejam316

    Member toejam316 GBAtemp Regular

    Joined:
    Apr 20, 2007
    Messages:
    259
    Country:
    New Zealand
    The games always do it - it's just how they are.
     
  4. yatesl
    OP

    Member yatesl GBAtemp Regular

    Joined:
    Feb 1, 2008
    Messages:
    134
    Location:
    England
    Country:
    United Kingdom
    Very clever, Delta. [​IMG]

    And is that so, jam? Hmm... Thanks
     

Share This Page