black and white screens on pal games

Discussion in 'Wii - Backup Loaders' started by haru3173, Apr 26, 2010.

Apr 26, 2010
  1. haru3173
    OP

    Newcomer haru3173 Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    56
    Country:
    United States
    Yesterday, everything was working great until I decided to update to 4.2. Now every pal game loads but it is in black and white (usbloader gx). I tried force ntsc but all I get is black screen. I followed this guide
    http://gbatemp.net/index.php?showtopic=171901 and then I installed cios rev 19 and hermes cios222 ver 4. Any fix to this or can I downgrade back to my old settings?
     
  2. M[u]ddy

    Member M[u]ddy GBAtemp Fan

    Joined:
    Sep 4, 2009
    Messages:
    495
    Location:
    NRW
    Country:
    Germany
    Maybe the update overwrote you Wii settings.
    Have you tried changing the display mode in the Wii system options?
     
  3. Pippin666

    Member Pippin666 SSF43DE Master

    Joined:
    Mar 30, 2009
    Messages:
    1,663
    Location:
    Montreal, Qc
    Country:
    Canada
    Try another loader to see if it is specific to usbloadergx.

    Pip'
     
  4. haru3173
    OP

    Newcomer haru3173 Advanced Member

    Joined:
    Feb 2, 2009
    Messages:
    56
    Country:
    United States
    I think it is because of either hermes cios or cios rev 19. I must have installed them incorrectly. I reinstalled them and usbloader works but now I have to set it to "force ntsc" unlike last time, I don't have to do that.
     

Share This Page