black and white/choppy music gamecube games DM + USB Loader GX

Discussion in 'Wii - Emulation and Homebrew' started by Nakula, Jul 25, 2014.

  1. Nakula
    OP

    Nakula Member

    Newcomer
    18
    1
    Jul 25, 2014
    United States
    I'm trying to get Dios Mios v2.9 to run my gamecube games from my FAT32 8GB Thumb Drive from USB Loader GX V.r1208 and it works! But the games display in black and white and the background music of metroid prime is choppy and messed up :(. I tried fiddling with the USBLGX loader settings for AGES. Must have tried every combination of everything it feels like. I'll note that i have one of those old vacuum tube TV's with 4:3 display and NTSC seems to be the only thing that works on it. Interestingly enough the games work IN COLOR from Configurable USB loader (version unknown) if i force NTSC, but if i did the same in USBLGX i would get the DM splash screen followed by a never ending black screen. CUSBL also got a black screen here, but would eventually play the game (15 seconds) and in color. the background music was, however, still choppy and messed up. Ideal goal would be to have my gamecubes games load in color with normal sound from USB Loader GX. If anyone could help that would be AMAZING. thx for read.

    NOTE: previous to my Dios Mios endeavor, i was able to get my gamecube games running PERFECTLY (color, sound, etc.) with Dios Mios lite and an SD card. only since changing to Dios Mios and USB storage am i facing these problems. Since Wii games run flawlessly from my USB stick, I tend to doubt its a hardware issue; but thats just my guess
     
  2. SomeWeirdSin

    SomeWeirdSin GBAtemp Regular

    Member
    104
    14
    Jun 14, 2014
    United States
    Under the bridge
    Are the games from a different region than your Wii? I had the same problem when loading some Japanese games on my Wii, and just assumed it was a region problem. Try a gc game that is NTSC-U on usb-loader gx.
     
  3. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,335
    886
    Oct 11, 2011
    United States
    Michigan, USA
    Sounds like 2 problems are going on here, one is that your flash drive's clustersize is wrong and you need to format at FAT32 with 32kb clustersize, and the other is probably that you are either forcing the wrong video mode or you are playing a PAL region game.
     
    TeamScriptKiddies likes this.
  4. SomeWeirdSin

    SomeWeirdSin GBAtemp Regular

    Member
    104
    14
    Jun 14, 2014
    United States
    Under the bridge

    If he is using usb-loader gx, wouldn't it give him a message that he has to reformat his cluster size before he loads the game? I know that in order to play game using dios mios (not lite) you need 32kb cluster size, otherwise a message pops up when you click start.
     
  5. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,335
    886
    Oct 11, 2011
    United States
    Michigan, USA
    I thought that too, but sometimes the detection on it is a bit fiddly.
     
    TeamScriptKiddies likes this.
  6. SomeWeirdSin

    SomeWeirdSin GBAtemp Regular

    Member
    104
    14
    Jun 14, 2014
    United States
    Under the bridge

    Got ya. Would forcing the video to match the region of the game help at all? This is for my benefit as well haha I've wanted to play this one Japanese game for quite some time.