Black 2 and White 2 not working on R4i 3DS

Discussion in 'R4 DS' started by OverweightApple, Apr 23, 2019.

  1. OverweightApple
    OP

    OverweightApple Newbie

    Newcomer
    1
    Apr 23, 2019
    United States
    Whenever I try and play Pokemon Black or White 2, I can play for about 30 minute or so, but then the game just freezes. I'll reload the game, and try again, but then the freezes just start to become more and more frequent, and end up not being able to play the game at all. I've tried AP patching the game, playing the opposite version, getting a bunch of different roms, and a bunch of other things, but nothing seems to really work. Any ideas on what my problem could be?
     
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    12
    Nov 21, 2005
    United States
    What is the url on the carts label?
     
  3. OverweightApple
    OP

    OverweightApple Newbie

    Newcomer
    1
    Apr 23, 2019
    United States
    the R41-SDHC website (I'd post the whole link, but because I'm a new member I'm not permitted to do that quite yet)
     
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    12
    Nov 21, 2005
    United States
    Then updat3 your fw of the r4?
     
  5. OverweightApple
    OP

    OverweightApple Newbie

    Newcomer
    1
    Apr 23, 2019
    United States
    I'm at the latest version already.
     
  6. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    12
    Nov 21, 2005
    United States
  7. Another World

    Another World Emulate the Planet!

    Former Staff
    13
    Jan 3, 2008
    Colombia
    From Where???
    it has been a very long time since i tried to trace the clones. if this is running the modified version of the wood firmware (which .cn team originally adapted for the R4i clone of the AK2i and then others used for their clones) then you will want a clean rom without any patches. verify the CRC to be sure! if the firmware has any anti-piracy hooking methods, turn those off from within software. also, soft-reset could be causing issues. failing all that, try a clean install after reformatting your sd card with the panasonic sd formatter.

    good luck!
    -another work
     
    zfreeman likes this.
Quick Reply
Draft saved Draft deleted
Loading...