big problem for load rom gba with ez 3 in 1 with EOS v1.04

Discussion in 'Supercard' started by florian, Aug 13, 2010.

  1. florian
    OP

    Member florian GBAtemp Advanced Fan

    Joined:
    Feb 6, 2008
    Messages:
    579
    Country:
    France
    hello [​IMG]

    i have a problem for load rom .gba with my scard dstow and the ez 3 in 1 with EOS v1.04.....i see the file GBA but how to press a button ( a , b , x , y ????? ) for launch the file GBA in the scard dstow with the ez 3 in 1 ?

    thx for explain me because i not understand [​IMG]

    thanks again [​IMG]
     
  2. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    If I remember well, EZ3 in 1 is still unsupported in EOS 1.04 (even if the changelog say it is).

    Wait unitil the EOS 1.05 release.
     
  3. florian
    OP

    Member florian GBAtemp Advanced Fan

    Joined:
    Feb 6, 2008
    Messages:
    579
    Country:
    France
    the nfo say supported ; EZ3 in 1 ?
     
  4. EJames2100

    Member EJames2100 GBAtemp Fan

    Joined:
    May 9, 2008
    Messages:
    494
    Location:
    England
    Country:
    United Kingdom
    I think it means for the Whole GBA-NDS connection thing, making it think a Pokémon game is in Slot 2 or something.

    No 3in1 is not supported like that and neither is 3in1+, dunno about the other(If there is one), but I doubt it.
    Hopefully this will be fixed in 1.05 [​IMG]
     
  5. jakeyjake

    Member jakeyjake GBAtemp Regular

    Joined:
    Jul 31, 2010
    Messages:
    285
    Location:
    USA
    Country:
    United States
    So, do you absolutely need a slot 2 card to do this? I have a supercard rumble lite, will that work? Because if it will, what will I need.

    I would become a very very happy person if this could work for me. [​IMG]
     
  6. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    I'm pretty sure that there's support for all the Supercard slot-2 cards.
     
  7. jakeyjake

    Member jakeyjake GBAtemp Regular

    Joined:
    Jul 31, 2010
    Messages:
    285
    Location:
    USA
    Country:
    United States
    Supercard rumble lite doesn't have GBA support, so that's where the issue could lie. [​IMG]
     

Share This Page