BeUp problem authenticating

Discussion in 'R4 DS' started by Skye07, May 5, 2007.

May 5, 2007

BeUp problem authenticating by Skye07 at 2:28 PM (883 Views / 0 Likes) 4 replies

  1. Skye07
    OP

    Member Skye07 GBAtemp Fan

    Joined:
    Dec 24, 2006
    Messages:
    450
    Location:
    Belgium
    Country:
    Belgium
    When I try to login it goes up to

    "Done. Authenticating... (takes about ~6 sec)"

    Then I get

    "SSL connection failed
    Authentication failed."



    I patched it with DLDI but no change... help?
     
  2. PeterFile

    Newcomer PeterFile Member

    Joined:
    Jun 10, 2006
    Messages:
    35
    Country:
    United Kingdom
  3. Skye07
    OP

    Member Skye07 GBAtemp Fan

    Joined:
    Dec 24, 2006
    Messages:
    450
    Location:
    Belgium
    Country:
    Belgium
    Will this work? I got a R4, not a supercard lite


    EDIT:


    Tried it and it worked [​IMG] thanks alot ^^
     
  4. Devante

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    I get the same error even though I've patched it for R4 and I have an R4. :/
     
  5. Skye07
    OP

    Member Skye07 GBAtemp Fan

    Joined:
    Dec 24, 2006
    Messages:
    450
    Location:
    Belgium
    Country:
    Belgium
    Did you download the file Peterfile posted? I downloaded BeUp from gbatemp I think and patched it, it was the exact same version as Peter posted here but somehow it's still a lil different since this one worked and the one I've downloaded befre didn't.
     

Share This Page