Best way to use a New 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ekaitz, Aug 3, 2015.

  1. Ekaitz
    OP

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Hi guys,

    I had an Old 9.2E 3DS XL with Cubic Ninja. It was stolen last week so I ordered a New 3DS (non-XL).

    It will be shipped probably in tomorrow or in two days and I don't know what options I've got.
    First of all, I know that if it is >9.2, there is only the Sky3DS but no homebrews at all. (Except if a new method is released)

    If it is <9.2, what are my options? Is there something I can use with Zelda OOT for example (my cartridge is compatible with Gateway launcher) to downgrade MSET maybe and then launch a CFW? (And then the doors are open to launch Ninjhax using a CIA game)
    What can I do to exploit a 9.2 system?

    Any help would be appreciated! :)
     
  2. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,592
    1,805
    Apr 30, 2012
    Yes you'll be able to launch hacks using your Zelda cart. If it's 9.2 or less you'll have homebrew and piracy, if over 9.2 just homebrew. If it's over 9.2, then try and get Ironfall from the eshop before it's pulled.
     
  3. king_leo

    king_leo Real Hero

    Member
    836
    625
    Sep 12, 2009
    De RigueurMortis
    A paper weight, that's how I use mine.
     
  4. Megaben99

    Megaben99 I'm not an intern. I'm a messenger of the Gods!

    Member
    285
    97
    Mar 19, 2015
    United States
    Ninjax 2.0 will let you run homebrew on a 9.9 FW.
     
  5. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    IF you at 9.3+ your n3ds is useless basically
     
    SLiV3R likes this.
  6. Ekaitz
    OP

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Cubic Ninja was inside the stolen 3DS.
    What can I setup on n3DS using Zelda? I see that there are alot of CFW (Rei, NTR, Pasta), I was using rxTools on my O3DS.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,337
    5,343
    Mar 17, 2010
    Norway
    Alola
    Nothing except GW right now I believe. Ninjhax for OoT is coming soon though.
     
  8. Megaben99

    Megaben99 I'm not an intern. I'm a messenger of the Gods!

    Member
    285
    97
    Mar 19, 2015
    United States
    Geez they should have had to at least leave Cubic behind. If you end up going with Sky, Cubic works fine from a ROM on the Sky3ds. Also it sounds like there is an option using IronFall? http://gbatemp.net/threads/download-ironfall-invasion-free-homebrew.393975/
     
  9. Ekaitz
    OP

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    It seems that I don't really have the choice.

    If Ninjhax is ported to be used with Zelda OoT, it would probably be Ninjhax 2.0 and I think that we can't launch Pasta or another CFW using it...
    And I won't have the possibility to download IronFall: If the firmware is 9.2, how am I supposed to connect to eShop without updating?

    I thought that some dev would have used the GW-downgraded MSET to launch their cfw.
     
  10. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    If it is 9.3+, you should get a Sky3DS, and Ironfall from the eShop. With Sky you can use a Cubic Ninja rom to run homebrew with Ninjhax 2.
     
    SLiV3R likes this.
  11. Smuff

    Smuff Fossilized Gamer

    Member
    1,024
    176
    Jul 29, 2006
    By the sea
    ....... As a step to enable you to reach tall shelves etc more easily.
     
  12. duwen

    duwen Old Man Yoshi

    Member
    1,165
    649
    Sep 6, 2013
    United States
    Bullet Hell
    WhoAmI? and Zidapi like this.
  13. Ekaitz
    OP

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Damn, that British humour... Well that British thing in fact. :mellow:

    Seems the way to go. If it is 9.0-9.2, I'll wait to see if something happens with Zelda OoT. Otherwise, I'll go with Sky3DS, don't really have the choice.
     
    Jwiz33 likes this.
  14. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,154
    9,509
    Sep 23, 2013
    crap is it only British people who use sarcasm?.....who'da thunk it

    but just remember even if something for oot/downgraded MSET is released you will still need access to a 9.2 or lower o3DS or a copy of CN to install the exploit save to the oot cart or downgrade MSET

    PS have a look at reinand, i think that was supposed to be getting downgraded MSET support for n3DS consoles ...if it hasnt already
     
    WhoAmI? likes this.
  15. Ekaitz
    OP

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Well my sister got a 4.5 o3DS with rxTools emunand. (Same configuration I used on my o3DS XL)
    I hoped that would be enough.

    Guys thank you for your help ;)
     
  16. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,154
    9,509
    Sep 23, 2013
    yeah that will be fine to write a save exploit to zelda
     
  17. Bonny

    Bonny GBAtemp Advanced Fan

    Member
    615
    104
    Dec 8, 2008
    Germany
    Bavaria
    i got a N3DS with 9.0 and a modded OoT cart - Still waiting for ReiNAND to add mset support

    What hacks?
     
  18. hippy dave

    hippy dave Butts Butts Megabutts

    Member
    2,592
    1,805
    Apr 30, 2012
    As someone said above, Gateway currently, with other cfws and ninjhax to follow when they get around to it. Only ninjhax above 9.2 tho obviously.
     
    Bonny likes this.
  19. Ekaitz
    OP

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Well I asked Reisyukaku about the way his MSET booting will work. He doesn't have OoT so it won't be useful for his work.

    As I can access to another 3DS with full access (4.5 o3DS with 9.9 rxTools), I was thinking that Gateway is probably the way to go in fact: It seems that it is the most reliable CFW for new3DS and it allows to launch homebrews. (and the new AP measures will destroy Sky3DS in the future)
    I still have a question: atm can we access eShop with emuNand? (to update games)

    EDIT: I forgot about FreeMultiPatcher: yes, we can access eShop using GW emuNand.
     
    Last edited by Ekaitz, Aug 5, 2015