Best way to upgrade to 4.0 on LU64+?

Discussion in 'Wii - Hacking' started by D.Lo, May 18, 2009.

May 18, 2009
  1. D.Lo
    OP

    Newcomer D.Lo Newbie

    Joined:
    Feb 3, 2007
    Messages:
    8
    Country:
    Australia
    So, I bricked my launch PAL Wii. It had been hacked since day 1 of homebrew, but a bad IOS60 patch and it was dead.

    Sent it to Nintendo (Australia) with pictures of all the games I have bought (over 30) in an effort to guilt them into not charging me the 'homebrew repair' price. It worked, perhaps a little too well, as they sent me a free replacement Wii.

    Unfortunately it's a new model, and appears to be the PAL equivalent of LU64, the serial number starts LAH113. Came with 3.4E pre-installed.

    Now, I installed HBC with the Twilight hack 3.4, then did the LU64+ Fix cIOS. I can now install WADs like the USB loader forwarder. But now I don't know where to go from here.

    Can I use Waninkoko's 'safe' 4.0 updater/upgrader on this Wii, or will that use cIOSes that it is incompatible with? Everyone says not to downgrade, so will this method do any 'downgrading'? If I do that, will I be able to install/use WADs from the SD card? I know a patched IOS60 was neccessary for this, but will that be compatible? And are Trucha signed WADs totally dead to me now?

    Secondly, does anyone have any idea about region changing the game and video modes on these Wiis? On my old Wii I used anyregion changer to set the game setting and video mode to NTSC (without installing a US or JP system menu), which was the only guaranteed way to play all NTSC VC games, all of which I purchased legitimately from the JP shop (which I was 'stuck' in on my old Wii since I changed shop region then Nintendo blocked changing back!).

    Or maybe I'm simply better off getting a second hand older machine.
     
  2. D.Lo
    OP

    Newcomer D.Lo Newbie

    Joined:
    Feb 3, 2007
    Messages:
    8
    Country:
    Australia
    Anyone?
     
  3. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    I'd just update through Nintendo either online or with a game that has the 4.0 update (Like Punch Out!).
    The 4.0 update currently does not remove CIOS 249 or HBC, so it should be safe.

    Since you're on 3.4, none of your IOS's (except CIOS) have the trucha bug.
    So there's really no reason to use Waninkoko's updater.
     
  4. and0r

    Banned and0r Banned

    Joined:
    Apr 22, 2009
    Messages:
    40
    Country:
    United States
    let this be a prime example for everyone.

    always install bootmii via boot2 and backup your nand.
     
  5. D.Lo
    OP

    Newcomer D.Lo Newbie

    Joined:
    Feb 3, 2007
    Messages:
    8
    Country:
    Australia
    All very clever a response, but bootmii was not released when I did this.
     
  6. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    Yes, you will still be able to install wads.
    Yes, USB forwarders will still work.

    I don't know if you will be able to run unofficial channels from 4.0's new SD card menu.
    I think you might need a patched IOS60 for that (Which I'm not sure is safe to install on a LU64 Wii)
     

Share This Page