Best way to update my Wii to 3.2?

Discussion in 'Wii - Hacking' started by protomind, Mar 12, 2009.

Mar 12, 2009
  1. protomind
    OP

    Newcomer protomind Member

    Joined:
    May 3, 2007
    Messages:
    16
    Country:
    United States
    I have an NTSC USA Wii, and I would like to update to 3.2, what is the best way to do this? Can I do it from a CD/DVD? Which version do I need? 3.2U? 3.2E?

    I was thinking that there may be a certain game that has the 3.2 update on it. I may have heard wrong, but I was told that Mario Kart has the update on it. But I would obviously want to be certain before doing the deed. I would also be open to any other suggestions.


    BTW this is the third forum I posed this question on, no one seems to know!!
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    I don't think any game has 3.2 on it, but i could be wrong
    the best way to me seems installing systemmenu-v289.wad
    or using the Any Region Changer to go to 3.2U
     
  3. sgwiiboy

    Member sgwiiboy GBAtemp Regular

    Joined:
    Nov 5, 2008
    Messages:
    140
    Country:
    United Kingdom
    I'm pretty sure SSMB has the 3.2 upgrade but i'm not 100% sure. I would also suggest that you avoid 3.2E..........
     
  4. ddp127

    Member ddp127 GBAtemp Fan

    Joined:
    Jan 14, 2009
    Messages:
    449
    Country:
    Netherlands
    ssbb, mario kart, and super mario galaxy i thought, otherwise you could always use wad manager or anyregionchanger
     
  5. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    none of them games contains 3.2
     
  6. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,502
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    I am using starfall to block the update and I have 3.2u downgrade and played Resident Evil Umbrella Chronicles and Castlevania Judgement and they works fine with 3.2u. [​IMG]
     
  7. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    Yeah, install it using a .wad file, it's the easiest method IMHO.
     
  8. protomind
    OP

    Newcomer protomind Member

    Joined:
    May 3, 2007
    Messages:
    16
    Country:
    United States


    Where could I find it? Also, would it be the same as a system update? meaning will my version show as actually being 3.2 and actually be exactly the same?
     
  9. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    Yeah, it's exactly the same.

    I think I installed these 2 wads, not sure though:

    3.2eb IOS30-64-v1040
    3.2eb SystemMenu-v290

    Google them, but someone should confirm this first, I'm absolutely not sure.
     
  10. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    since he has NTSC he has to use systemmenu-v289.wad
     
  11. Satangel

    Member Satangel BEAST

    Joined:
    Nov 27, 2006
    Messages:
    10,255
    Location:
    Bruges, Belgium
    Country:
    Belgium
    Oh sorry, didn't look at the region :/ I'm tired, shouldn't be posting anymore [​IMG]
     
  12. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    WiiMusic & Animal Crossing: City Folk have 3.3U. Was there any game that had 3.2U on it? I can't find any but I thought there was at least one with it.
     
  13. protomind
    OP

    Newcomer protomind Member

    Joined:
    May 3, 2007
    Messages:
    16
    Country:
    United States
    Well I decided to use WUM 1.2 found at wum.talevas.com, I am going to inject the update into a mario kart iso and burn to disc. It should prompt me to update as soon as I put it in. How does this sound? Anyone familiar with WUM? Will this work like I believe it will?
     
  14. REALDEAL

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    do u have HBC etc if yes what have u got installed on your sd card ?
    what fw r you on now?
    mario kart has 3.1 u could use this then upgrade using IOS Downgrader and cIOS downgrader.
    or u could update online to 3.4u then downgrade to 3.2u
    check stickies
    http://gbatemp.net/index.php?showtopic=118446
    good luck

    sometimes you need to give a bit more info
     
  15. protomind
    OP

    Newcomer protomind Member

    Joined:
    May 3, 2007
    Messages:
    16
    Country:
    United States
    If HBC means home brew channel, then yes I have it. I do not know what the etcetera is supposed to stand for though =)
    I currently have 3.1U, I want 3.2U to take advantage of the performance enhancements of the update I.E. dvd drive tweaks etcetera. So I dont think I should have to be doing any downgrading.

    Or should I? I am sort of a noob when it comes to wii home brew etcetera.
     
  16. REALDEAL

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    the etc was wad manager, cios installer........i said u could use IOS Downgrader and cIOS downgrader to update.these r apps that r called downgraders ( as a lot of people use them to go from 3.4 to 3.2)but they can b used for upgrading 3.1 to 3.2.

    checked out ur latest method WUM. seems fine never done it myself but just injected an update in to an iso and seems to work ok not that i tried it on my wii as i have starfall installed.............but looks like you could do it this way , just make sure u use the correct region.
     
  17. protomind
    OP

    Newcomer protomind Member

    Joined:
    May 3, 2007
    Messages:
    16
    Country:
    United States
    I used WUM 1.2 to integrate the 3.2U update into mario kart. It worked great, couldn't be happier. Am I correct with the assumption that with 3.2U, any game will ask me before updating? It is after 3.2 (i.e. 3.3+) that it doesnt ask any more for an update?
     
  18. REALDEAL

    Member REALDEAL GBAtemp Regular

    Joined:
    Jan 15, 2009
    Messages:
    132
    Location:
    liverpool
    Country:
    United Kingdom
    yes thats correct m8 , think its 3.4 but ur ok on 3.2 why not install starfall
     

Share This Page