best way to install a9lh on new 3ds (not n3ds)

Discussion in '3DS - Homebrew Development and Emulators' started by AboveColin, Nov 22, 2016.

  1. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    hello,

    i recently bought a 3ds to unban my original banned 3ds, the 3ds i got is on 2.1.0-4, what is the best way to install a9lh again?

    ty in advance :))
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
  3. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    but do i need to update to 11.2 because i have cubic ninja or freaky forms deluxe... or should i stay on 2.1.0-4E and directly dump the OTP.bin file? or isn't that needed anymore? ty
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    Don't update! Just do the guide. It will tell extactly what to do on your firmware.
     
  5. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    ah okay ty, i didn't know because i used the old guide from plailect that was on github. on my (banned) old 3ds
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
    That is the guide. He made it easier to use now.