Best thing to do with O3dsxl 7.2 to avoid browser hax?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lunatics, Feb 2, 2016.

  1. Lunatics
    OP

    Lunatics GBAtemp Regular

    Member
    121
    3
    Aug 9, 2010
    United States
    Okay, so I have an old 3dsxl running 7.2 on it, I just bought a second GW card for my girlfriend so she can use it for that. Browserhax is a little annoying requiring the internet everytime you need to use it, and I'd prefer her to have something easier and a little less risky than HAVING to go online.

    I know I can upgrade to 9.2 and use menuhax, or I could downgrade to 4.x and use the ds exploit. Is one better than the other? My only concern is she has a couple 3ds retail carts and has some saves on them she does not want to lose (mainly pokemon). If I go the downgrade route, will that cart that was played on her 7.2 retail, no longer work or be loadable on 4.x or through GW/classic mode without getting a corrupt save?

    If I have to go the upgrade route to keep current save compatability, what is the best guide to follow for this?
     
  2. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    130
    27
    Nov 6, 2015
    Upgrade to 9.2 for autobòting is best I'm. Saves should still be fine. I would say upgrading and downgrading are about as risky as each other. I've done both with no problems. Just don't rush it
     
  3. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    635
    91
    Sep 4, 2013
    Its best to update with the sysupdater.cia to 9.2
    you can then downgrade mset to use ds exploit and install menuhax as well
     
  4. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,103
    405
    Aug 15, 2015
    United States
    Update it to 9.2.0-20U/E/J (whatever region you have) with safesysupdater. I believe you can just use 3dnus to get the 9.2.0 package yes? Or get it from that iso site we cant speak of.. and install menuhax once with browserhax and use ctrcoldboot to boot into either gateway or a cfw (preferably a cfw). I bought a gateway for my n3ds like a week before downgrading was possible which blowed. And i now dont even use it. But ctrcoldboot can be used to boot gateway anyways so if she prefers to use that she can :)

    Edit: I wouldnt even use ds exploit. Just have it boot into emunand automatically with coldboot. So much easier than ds exploit
    can :)

    Edit: Make sure to backup your sd card onto your pc when setting up emunand! Sucks to lose everything if you dont...
     
    Last edited by Biff627, Feb 2, 2016
  5. Lunatics
    OP

    Lunatics GBAtemp Regular

    Member
    121
    3
    Aug 9, 2010
    United States
    Ok thanks guys, do you have a link to the best guide for upgrading with sysnand? I was reading a guide and it said it required rxtools, but then other parts of it said if using Gateway you could boot a special way and then use sysupdater. I just want to make sure I do this correctly and upgrading seems a little bit more confusing. I know the site you are talking about and have the 9.2 update downloaded already waiting, however they had another 9.2 version that said it did not have the mset or some other things in it like the whitelist. Would this allow me to use the dsexploit on an old3ds on 9.2 or should I just stick with menuhax once I get there. The only reason I ask about the ds exploit is because it is what I have been using since my old original 3ds with gateway, and currently on my n3ds. It's just what I'm used to and would be easier if both systems did the same thing but at the end of the day I guess if she can autoboot that's ultimately the best/easiest option for someone who doesn't know what they are doing.
     
  6. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,103
    405
    Aug 15, 2015
    United States
    Make sure to use safesysupdater. It checks the md5 of the files b4 installing them. And the easiest way i got into sysupdater was to boot into homebrew launcher. Boot up say FTP-3DS and spam b until it closes and hurry and boot sysupdater and just hope to god that it opened. I had to try like a 100 times for my n3ds to even start to install the downgrade or even boot sysupdater fully xD and the decision for the ds exploit thing vs cold boot. It is up to you on which ever one is easier for her :) I prefer it to just go to emunand instead of even touching sysnand. As i saw someone else say "sysnand is dead to me" xD i dont want any chance to accidentally update that.