Best FirmWare?? 3.2 or 4.0??

Discussion in 'Wii - Hacking' started by oxMUDxo, May 23, 2009.

May 23, 2009

Best FirmWare?? 3.2 or 4.0?? by oxMUDxo at 2:38 PM (1,351 Views / 0 Likes) 13 replies

  1. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    I have my Wii at 3.2U and I just wanted to know what is the best FirmWare for all this fun HomeBrew and Games stuff..?

    Is updating to 4.0 still a bad idea?
    Wii 4.0 do every thing that 3.2 dose?

    THANKS!
     
  2. Joey Ravn

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    *sigh*

    You can't go wrong with neither of them.

    If you want extended SD support (SDHC, SD menu), then upgrade to 4.0. It's perfectly functional and you'll be able to do everything you can do with 3.2. As long as you follow step by step the tutorials you can find here in GBAtemp, you will have NO problems with it. People will tell you it's rubbish, but there's nothing solid behind their claims.

    On the other side, 3.2 has been out for a long time and it's the version most worked on, so if you want to be on the "safe" side, stay on 3.2.
     
  3. payas

    Newcomer payas Member

    Joined:
    Apr 30, 2009
    Messages:
    35
    Country:
    United Kingdom
    If you just want homebrew then 3.2 is your best bet, but if you want lots of wiiware and the ability to run it from sd card then 4.0 is the way to go. I could only install 3 wiiware games on 3.2 before the wii's memory was full but with 4.0 and sd card i have 25+ so far all running from sd card. Every thing else also works, usb loader,homebrew and disk loading.
     
  4. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    lol, guess this has been a topic here before...*sigh* lol

    Anyway, thinks for you're input I think I'll keep my 3.2 FW..
     
  5. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Listen to meh?

    Anyway, 4.0 possibly's the best firmware out there. I was a 3.2 user and I don't think I'll ever go back to that firmware. Yes, the SD Channel feature is scarce, but hey, everything works, nothing breaks, so why not?

    I totally recommend you to go to 4.0, not mainly because of the SD Channel, because everything works, SD Channel's just a lollipop bonus. Yep, 4.0's the new 3.2.
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Don't be stupid and stay on 3.2, 4.0 has nothing good to offer you, if you think that having that SD Menu to load your VC/WW games "straight" from your SD is worth, YOU ARE WRONG
     
  7. Tichinde925

    Member Tichinde925 Marth Ditto Money Match?

    Joined:
    Jul 14, 2008
    Messages:
    1,096
    Location:
    Warwick, Rhode Island
    Country:
    United States
    Only real benefit is SDHC support in system menu 4.0

    But since Brawl and games before the update dont have SDHC compatibility it makes it pointless for me.

    Plus my SD card is already full. No point in "Storing" channels on the SD card when its the same as using Wad Manager to install. The Stored Channels on 4.0 are not read directly off the SD card, its installed first onto the NAND and then played. No different using Wad Manager.

    That and I like the full DVDX support in 3.2.

    Comex's 4.0 DVDX installer forces some people to use AnyTitleDeleter before continuing.
     
  8. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    actually if you just want homebrew you're sweet on any firmware. it's piracy stuff such as USB loaders and WAD Managers that need 3.2. Only actual homebrew that needs 3.2 afaik is preloader, which iirc works on other firmwares just doesn't have a hacks.ini for them, so you can't use it for hacks, but the other features work fine i think
     
  9. Joey Ravn

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    Why? Can you at least give a solid reason that explain why we 4.0 users are stupid? What is SO good about 3.2 compared to 4.0 that makes us 4.0 users be wrong?

    PS: Don't listen to SifJar. Preloader 2.9 works with 4.0 with full hack support.
     
  10. seejay01462

    Newcomer seejay01462 Member

    Joined:
    Nov 18, 2007
    Messages:
    24
    Location:
    Hertfordshire
    Country:
    United Kingdom
    I'm very happy with 4.0. I've got a large amount of Wiiware games and VC games on the SD card which only take a few seconds to load. All Wii games are on the USB hard drive. Preloader works perfectly. Homebrew channel is great. There's nothing wrong with mine.
     
  11. oxMUDxo
    OP

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    I'm not going to lie I do want more VC/WW games I'm kinda thinking about upgrading now....

    I have a off subject question tho...

    I have PreLoader installed and now I think before I start to upgrade and stuff I realy want to install BootMii to back up my NAND can I have BootMii and PreLoader installed on the same Wii?

    Is there any DANGER in installing BootMii with a system with PreLoader all ready on it?

    Thanks for all you're input..[​IMG]
     
  12. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    Sooooo after the 1000 topics on "why to upgrade to 4.0" we are now going to have 100 threads on what " the best firmware" is?
     
  13. Gamemaster1379

    Member Gamemaster1379 GBAtemp Advanced Fan

    Joined:
    May 5, 2008
    Messages:
    577
    Location:
    United States
    Country:
    United States
    Absolutely not. You can install them in either order and they won't have any effect on each other. Also, when upgrading, you'll lose Preloader on 4.0 until you install it again.

    If I'm not mistaken, there's an installer for 3.2 and one for 4.0. .29 is 4.0 specific I believe, so make sure you get the right installer.
     
  14. Joey Ravn

    Member Joey Ravn F*** you, Nintendo!

    Joined:
    Aug 29, 2007
    Messages:
    1,337
    Country:
    Spain
    They can co-exist without problems. BootMii and Preloader 0.29 can (and should) be installed at the same, since they have different usages. BootMii's recovery options are better than Preloader's, but installing the latter will grant you access to system menu hacks, which I couldn't live without, if you ask me [​IMG]

    But, PLEASE, research a bit before asking something that has been answered a million times. I know it's easier to create a topic, sit and wait for people to answer your questions. But there's a "noob friendly" topic useful for this kind of questions, and both BootMii and Preloader have their own topics where you can get more info.
     

Share This Page