Best best best guide to go from 3.2 to 4.0?

Discussion in 'Wii - Hacking' started by blueoakleyz, May 16, 2009.

May 16, 2009
  1. blueoakleyz
    OP

    Member blueoakleyz GBAtemp Regular

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    I know I ask similar things to this a LOT but I'm seriously going to upgrade my Wii this week as I'm buying Punch-Out!! and I kindly ask my fellow gbatempers to look out for my best interests and recommend the best guide to go from my hacked 3.2 to 4.0. I'd like to keep all my homebrew, wads and brick protection if possible.

    Thanks I really appreciate it.
     
  2. TornZero

    Member TornZero GBAtemp Regular

    Joined:
    Mar 15, 2009
    Messages:
    197
    Country:
    United States
    The bolded. That's the main thing you want. Upgrading to 4.0 doesn't affect EXISTING Homebrew on a Wii from what I've read of testing it. I plan on upgrading from 3.2 myself (And weirdly, the 3.4 TH worked for me perfectly!). I just want to know what homebrew fails (Even when the channel is fine). Brick protection I don't think is a major issue. The WADs might stay the same. IDK since I don't use them and am currently uncaring since I don't plan on it as of yet.
     
  3. blueoakleyz
    OP

    Member blueoakleyz GBAtemp Regular

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    yeah me too

    anyone? please help!
     
  4. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    know what I was going to try and upgrade the other day, asked for a good offline way to do all this safely and didn't get any responses in that regard though people did respond to the topic and were helpful, so I just decided to not bother.

    I hate 4.0, i just wanted to upgrade to it for the hell of it cause i could now with bootmii out, but I still don't need it just as i didn't need it before.

    3.2 ftw
     
  5. rAiN mAn 2o0o

    Member rAiN mAn 2o0o GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    179
    Country:
    United States
  6. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    ^ I KNEW something would fuck up, good thing i have a nand backup...i hope

    I got to this part

    "B) Run WAD Manager choose IOS35 and install IOS35-64-v1040.wad then restart

    ----------------------------------------

    9) Now Using the Homebrew Channel Run WAD-Manager_v1.4 choose IOS35 and install cios_fix.wad then restart"

    and already a problem, cios_fix.wad gives me a -ret 10something error

    actually i got nothing to lose, nand backup.
    I'll just try from the IOS35 downgrader again and do it all over ~_~
     
  7. Shinigami Kiba

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    fuckin awesome!
    I just updated, dunno why I was getting that error, but I decided to apply cios_fix to IOS249 first even tho I already had cIOS36_rev10 and then do the whole IOS35 thing again and after that apply cios_fix to IOS35 and that worked.

    after that it all went smoothly, though preloader won't read my 8GB SanDisk SDHC card so I had to install the hacks from my 512 Apacer(boot me doesn't boot from the 4GB KINGMAX lol) but other than that all is well.

    I HATE the "running WiiWare from SD" bullshit, you guys know ive been bitchin about it before, but hey now with NAND backups and all it couldn't do much harm even if the nand does end up corrupting from overuse of that feature.

    And FINALLY something blocks updates for me, starfall never did but preloader does
     

Share This Page