ben 10 alien force vilgax won't work on usb loader gx

Discussion in 'Wii - Backup Loaders' started by martinezgene, Jan 1, 2010.

  1. martinezgene
    OP

    martinezgene GBAtemp Regular

    Member
    137
    0
    Dec 6, 2008
    United States
    chicago
    usb loader gx v843 rev14 system on 4.1U, I can't get ben 10 alien force vilgax ntsc to work. I have tried many different combination. I read some where to force ntsc and if I am running ntsc but I get a code dump. Every other comb just goes to a black screen. My son loves ben10 and is driving me crazy.
     
  2. requiem_mortis

    requiem_mortis Member

    Newcomer
    38
    1
    Nov 10, 2009
    My USB HDD Drive[NTSC] copy of Ben 10 Vigilax Attacks will run but I need to hit the 'B' button to skip through the 'Cartoon Network' intro splash screen otherwise it freezes as it loads. Once past that point seems to work fine.

    External HDD - Iomega Select 500 Gb Portable (USB powered) - split approx. 170/10/320 NTSC/FAT32/WBFS [I set it up before usbloader was FAT/NTSC compatable :-)]

    Wii [American NTSC] 4.1U - soft modded cIOS 249/250 rev 14, Hermes 222/223
    Prii-loader 0.29 region free hacks enabled, update blocking is enabled for system and games
    BootMii as IOS

    USBLoader latest stable release 874 (as per internal wifi update).
    Video Mode - Disc Default
    VIDTV - OFF
    Game Lang. - Console Default
    Ocarina - OFF
    IOS -IOS 249
    Error 002 fix - Anti or Yes
    Patch Country Settings - OFF
    Alternate DOL - Default
    Block IOS Reload - OFF

    So basically what I'm saying is there is hope for your son.
     
  3. martinezgene
    OP

    martinezgene GBAtemp Regular

    Member
    137
    0
    Dec 6, 2008
    United States
    chicago

    thanks, for the info. I am going to give it try.
    update: works like a charm. My son is very greatful to you