Batman Brave & the Bold (USA) - black screen, help please

Discussion in 'Wii - Backup Loaders' started by chickenlips, Sep 21, 2010.

  1. chickenlips
    OP

    Newcomer chickenlips Member

    Joined:
    Sep 3, 2010
    Messages:
    20
    Country:
    Japan
    Hi all.

    I downloaded 'Batman_The_Brave_And_The_Bold_USA_WII-PLAYME' and I've tried it through NeoGamma disc launcher r7 rev20 cIOS249. That just got me a black screen, and a "dead" controller (usually). So then I tried Configurable USB Loader cIOS 222. This has the same result. I've tried fiddling with some of the launchers' options, but the result has always been the same.

    I'm using a Japanese Wii. Using backups has been very successful using either NeoGamma or CFG Loader, and I've been able to play almost every game I've tried. (the only exception was Punch-Out, but then I got the Japanese version and it's fine) I've done it all through SD card and softmodding, homebrew channel ... I have system version 4.2J.

    I've also tried 'Batman The Brave And The Bold [English][WII-Scrubber][USA]' on CFG Loader, and getting the same result.

    Your assistance would be greatly appreciated. Thank you in advance for your help.
     
  2. elmotron

    Newcomer elmotron Newbie

    Joined:
    Nov 28, 2008
    Messages:
    2
    Country:
    United States
    Im having the exact same problem. I hope someone can find a solution...
     
  3. takagen

    Newcomer takagen Member

    Joined:
    Apr 12, 2008
    Messages:
    22
    Country:
    Hong Kong
    USB Loader GX

    Video Mode - Force PAL60
    VIDTV Patch - OFF
    Game Language - English
    IOS - 249
    Error 002 fix - Yes
    Patch Country - OFF
     
  4. chickenlips
    OP

    Newcomer chickenlips Member

    Joined:
    Sep 3, 2010
    Messages:
    20
    Country:
    Japan
    I'll give it a go. But pal will make it B & W, right?

    Alos, by the way, waninkoko's IOSpatcher could not read this ISO!
     
  5. RE4zombie

    Member RE4zombie GBAtemp Regular

    Joined:
    Aug 24, 2010
    Messages:
    141
    Location:
    Raccoon City
    Country:
    United States
  6. chickenlips
    OP

    Newcomer chickenlips Member

    Joined:
    Sep 3, 2010
    Messages:
    20
    Country:
    Japan
    Update - I gave the new NeoGamma a try. Thanks for the suggestion, but, it didn't work for me. Maybe it's the ISO, maybe it's the (Japanese) Wii .... I might try GX Loader, or, just keep playing the loads of cool games I already have in my collection. Hoping for Batman to be released in Japan someday ...
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    1. Do not patch games before burning.
    2. If NeoGamma doesn't freeze itself and doesn't show an error, then the burn quality should be ok.
    3. If you try to play a NTSC game, set the video mode to NTSC480i or disc for best compatiblty(and if that's black&white, it's your tv's fault)
    4. On some import games you need to force a language that is used in the game, so for NTSC-U games, english for example
    5. On some import games NTSC-J most other regions, you need to enable Country String patching
     

Share This Page