Bannerbomb was working, but now isn't, neither is HomebrewChan

Discussion in 'Wii - Hacking' started by Baker_Au, Dec 12, 2009.

  1. Baker_Au
    OP

    Newcomer Baker_Au Member

    Joined:
    Apr 8, 2008
    Messages:
    44
    Country:
    Australia
    Hi all,

    I'm not sure what's happening with this Wii I'm playing with at the min. It was on 3.4, started by bannerbombing it, installing the Homebrew Channel, downgrading IOS15, trucha patching 36. Then upgraded 15 again with wads (from NUSD - every one), installed IOS249 r14, then updated via wad (from NUSD again) to 4.2. All was working fine, but the homebrew channel would not load. I thought maybe an IOS had played up, so I did an official update (through the system menu). Homebrew channel will not load (even without an SD card in - black screen), and the Hackmii .6 installer will not load through Bannerbomb (it comes up with the yes to load, I click yes OK but just goes to a black screen). The Wii does not have a chip. Tried using Bannerbomb to boot Dop IOS Mod and it won't boot either.

    Ideas??
     
  2. zeedds

    Member zeedds GBAtemp Regular

    Joined:
    Mar 17, 2009
    Messages:
    115
    Country:
    United States
    once u update to 4.2 u have to access ur sd from the main menu of the wii
     
  3. Baker_Au
    OP

    Newcomer Baker_Au Member

    Joined:
    Apr 8, 2008
    Messages:
    44
    Country:
    Australia
    I know that; like I said, I'm actually getting to the point where bannerbomb's yes/no prompt.
     
  4. Baker_Au
    OP

    Newcomer Baker_Au Member

    Joined:
    Apr 8, 2008
    Messages:
    44
    Country:
    Australia
    Figured it out - IOS36 had corrupted itself. Managed to get Trucha Bug Restorer booting through Bannerbomb and got it sorted.
     

Share This Page