bannerbomb on 3.2u

Discussion in 'Wii - Hacking' started by night_chrono, Jul 19, 2009.

Jul 19, 2009

bannerbomb on 3.2u by night_chrono at 7:30 PM (1,812 Views / 0 Likes) 5 replies

  1. night_chrono
    OP

    Member night_chrono GBAtemp Regular

    Joined:
    May 8, 2008
    Messages:
    193
    Country:
    United States
    I am trying to get the hbc installed on a friends wii but NONE of the versions of bannerbomb work. Is there anything I could do short of buying twilight princess?
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    I'm sure any version work on your Wii, i think you should try another sd card.

    Btw, you know how to use bannerbomb(sorry for the question [​IMG])?
     
  3. night_chrono
    OP

    Member night_chrono GBAtemp Regular

    Joined:
    May 8, 2008
    Messages:
    193
    Country:
    United States
    Yes. I have used bannerbomb several times before with the same SD card each time. every other time though it was on 4.0u wii's.
     
  4. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Sysmenu 4.0 has new sd card support that also include sdhc support, 3.2 doesn't has it.
     
  5. night_chrono
    OP

    Member night_chrono GBAtemp Regular

    Joined:
    May 8, 2008
    Messages:
    193
    Country:
    United States
    It was a regular SD card. The Wii read it just fine, and I could copy channels and saves just bannerbomb wouldn't launch from it. I ended up upgrading to 4.0 installed everything and downgraded. Thanks anyways though.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yea if you're using an SDHC card that would probably be why it isn't working. You can either use a normal SD card or update the system to 4.1 and do it.

    Also if you're installing cIOS on it using any downgrading IOS35 method is kinda outdated now and shouldn't be done on newer Wii's at all (though being 3.2 it probably isn't) Regardless it is better to just use the TBR to get the trucha bug back in IOS36 and then running the cIOS rev13a installer using IOS36 to install.

    http://www.youtube.com/watch?v=ltrd3oq8hPc...re=channel_page
     

Share This Page