Bannerbomb 4.0u unbricking help PLEASE

Discussion in 'Wii - Hacking' started by Crimson Fog, Aug 7, 2009.

Aug 7, 2009
  1. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    Fellow friends,

    I need some help. Somehow I bricked my 4.0u Wii via Bannerbomb.

    So, I have a Drive Key installed, and got the NGC in and got my screen to say 4.0u in the bottom right hand corner.

    I inserted the UUDv2 which brought me to the Auto Boot WAD Manger screen.

    Now what do I do? I am missing what to do next, it looks as if I need some files to load or something.

    Please help.
     


  2. nknave

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    First of all, BannerBomb could'nt of bricked your Wii, really, there is no way, Unless someone tells me of this.


    Now, with that WAD Manager, use an SD Memory stick and create a WAD Folder, and reinstall whatever you messed up.

    BannerBomb coudln't of cause this.


    Find out about NUSD1.2b and download all System IOS and System Menu and you should be fine and at the latest version of IOS available.

    Also, you may reuse bannerbomb to mod your Wii, or if you had HBC installed and cIOS than bannerbomb is no longer needed.


    Good luck, and as always, this is at your own risk.
     
  3. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    Bannerbomb only attempts to load a boot.elf or boot.dol, it does not modify any specific IOS or System Menu, therefore it cannot brick your Wii.
     
  4. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    At any rate, I am bricked. Is there a WAD that can get me back to a system menu or some sort? If I can get to a system menu, then I can downgrade it and start the modding process over correctly.
     
  5. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    U can get a system menu wad from nus downloader or the ultimate 4.0 offline guide pack has system menu wad and ios. If u install 4.0 or higher u must install ppatched ios first or ull have full brick
     
  6. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    I am downloading the Offline Pack and its downloading the files. Its stuck at a file and am over 15 minutes in the process, is this normal?
     
  7. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    It was five or ten min for me. U might wanna start over.
     
  8. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Did you by any chance move the bannerbomb 'channel' to your memory? Or you just ran bannerbomb and run a program?
     
  9. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    In the beginning, I installed a WAD that I obviously wasnt supposed to. Unfortunately, I dont remember what it was.

    I have the files now with SystemMenu289, but for some reason, I cant get the UUDv2 to boot anymore.

    Right now, when i have the 4.0u in the right corner and I pop in the UUDv2, it goes to a black screen.

    What can I do now?
     
  10. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Nvm. Was it a pirated VC WW wad?
     
  11. nknave

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    Why doesn't anyone read the fricking tips I give.


    I made 1 post and the rest say exactly what I say by different users.


    Since you can boot WAD Manager, learn about NUSDv1.2b and the WADs you need and you'll be able to restore your Wii in no time.


    But noooo, i want ppl to tell me step by step and I'm bricked and it's BannerBomb's fault.


    Good Luck with these kinds of threads.

    Now I understand why most threads are left unread.

    I'm joining the team of the "Ignore Threads of Issues Answered Millions of Times"

    [​IMG]
     
  12. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Nknave, read the fuckong posts before answering. Really, he booted it once, installed the wads, tried booting up, and black screen using savemii and gets a black screen trying to use wad manager. Jesus, read before you post.
     
  13. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    Any ideas what I can do with the black screen after inserting the UUDv2? I am still stuck.
     
  14. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    thought u can boot wadmanager?
     
  15. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    I must have deleted a WAD that was needed instead of the WAD that bricked me in the first place. I can get to the screen where it shows 4.0(USA) in the bottom right by using the NGC pad, but when I insert the UUDv2, it goes to a black screen.
     
  16. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    There's nothing u can do if u can't get to wad manager anymore that I know of
     
  17. Crimson Fog
    OP

    Newcomer Crimson Fog Member

    Joined:
    Mar 30, 2009
    Messages:
    46
    Country:
    United States
    Ok, so I just realized that I have PreLoader 0.29 installed. I held the reset button on powerup and got to the PreLoader menu. I hit load/install file and it says, "SD Card Not Found". I tried booting with the SD card installed during boot and again without, still same error.

    I feel like I am close, but still stuck.

    Thoughts?
     
  18. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    Preloader can a bit funny about which SD cards it will accept. Can you launch the Homebrew channel? If not have you tried setting a different IOS for the system menu in preloader? If that doesn't work do you have bootmii IOS installed?
     
  19. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    YEah if u have preloader that's good. Try thos sugesstion if we can get to wad manager it will be good to install those ios and system
    menu. Also u said u bricked it by installing bad wad. As long as the wad that was bad wasn't an ios or system
    menu u need unistaal the bad wad and maybe that's all ull Ned do
     
  20. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    Well if he can get into the HBC he can launch one of the wad managers that let you select an IOS. If I remember things rightly he can install official wads (system menu, IOSs) using any IOS, not just trucha signed ones, as long as the IOSs aren't a lower version.
     

Share This Page