Banner editing injected wads?

Discussion in 'Wii - Hacking' started by Kekkon, Jun 11, 2008.

Jun 11, 2008

Banner editing injected wads? by Kekkon at 5:56 PM (1,651 Views / 0 Likes) 4 replies

  1. Kekkon
    OP

    Member Kekkon GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    105
    Location:
    My Ivy Cradle
    Country:
    United States
    Newb here, been lurking the forums awhile now and decided to sign up, I know my fair share of info so no need to treat me any differently than regulars.

    Anyway, to my question.
    Is it possible to put in a banner on a custom injected wad? I know there are injects out there with banners already, but when I make my own and try to follow the banner editing tutorial it just doesn't add up.

    When unpacking my wad it doesn't give me a 00000000.app file in the new folder, therefore prohibiting the process...

    any suggestions?
     
  2. Whizz

    Member Whizz When things don't go right, go left.

    Joined:
    Nov 20, 2007
    Messages:
    628
    Location:
    Turn around...
    Country:
    Netherlands
    Try unpacking it with Wadtool, should give you a nameofwad.000.des, which is the same as 00000000.app
     
  3. Sperion

    Member Sperion GBAtemp Regular

    Joined:
    Jul 8, 2006
    Messages:
    114
    Country:
    Netherlands
    Place a common-key.bin in your unpacker folder
     
  4. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    Are you using the english translated tools? If so thats your problem, when i used the english translated tools i got exact same problem, used the spanish tools again and it works a charm [​IMG]
     
  5. Kekkon
    OP

    Member Kekkon GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    105
    Location:
    My Ivy Cradle
    Country:
    United States
    I'm using the english tools, but the problem was the missing Common-key.bin, popped it in the folder and everything works... sort of.

    Now I have a new problem, even though I follow the instructions exactly the new banner still doesn't appear when I install the wad, and I JUST got one of my first Genesis injects to work, but it's silly haveing a mecha game with the Comix Zone banner >_>
     

Share This Page