Banner brick(3.2) (3.4)

Discussion in 'Wii - Hacking' started by thunderspider, Oct 21, 2009.

Oct 21, 2009
  1. thunderspider
    OP

    Newcomer thunderspider Member

    Joined:
    Oct 20, 2009
    Messages:
    44
    Country:
    Brazil
    Hello everybody, i have TWO wiis bannerbricked, one of them is in the 3.2u, (i've unninstall th system menu 289 via wad manager), it's modded(wiikey clone),
    an is in the black screen. nothing appears but this screen. I can start it by wiimote, it still reading and spinning dvds, so i think it isn't hardware failure.
    so, then i've buy a new wii, 3.4, softmoded, without tp hack ,but with homebrew channel, and then, in this one, i have the brilliant idea of downgrade the system, using the system menu 289 wad.. aparently the installation was fine, but when the wii become to restarting.. black screen.
    some way to fix one of them?
     
  2. masterdeluxe247

    Newcomer masterdeluxe247 Member

    Joined:
    May 17, 2009
    Messages:
    47
    Location:
    United States
    Country:
    United States
    How could you be so dumb? And I'm pretty sure you're f'd if you didn't have bootmii or preloader.
     
  3. r9delta

    Banned r9delta Banned

    Joined:
    May 17, 2008
    Messages:
    168
    Country:
    United States
    Seriously, no offense (and by "no offense" I mean as much offense as possible) but you're the perfect example of someone who absolutely has no business modding their Wii.
     
  4. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    You're not banner bricked. The first Wii no longer has a System Menu and so is beyond recovery.

    The second one has a stubbed IOS30 since you neglected to install a working IOS30 before installing System Menu 3.2 (which was completely unnecessary). It too is beyond recovery.
     

Share This Page