Hacking Banned SXOS Switch - Wont connect to LAN

GalballyJ

New Member
OP
Newbie
Joined
May 13, 2020
Messages
4
Trophies
0
Age
38
XP
25
Country
United Kingdom
I've got a switch running 10.0.1 and SXOS 2.9.5 that's been online banned as i got SXOS before stealth mode was a thing.

I want to be able to connect the switch to LAN to be able to use features like FTP Server and possible LAN-PLAY / SX-ONLINE but my issue is the switch refuses to connect to any network, wired or wireless.

When connecting to a wireless network is checks if the local network is connecting and validates that, but then always fails on validating the internet connection, giving an error around DNS.

i've tried an ethernet connection, but iut does the same thing. i've tried custom DNS servers including lan-play DNS servers and again the same thing.

is this a known problem with a known workaround? I just want to force the switch to connect to the LAN and not validate the internet part is working. i'm assuming this is happening because of the ban...

Thanks in advance
 

GalballyJ

New Member
OP
Newbie
Joined
May 13, 2020
Messages
4
Trophies
0
Age
38
XP
25
Country
United Kingdom
my issue is that i cant get it to connect to the LAN in the first place in original FW or SXOS. its as if the console connects to the LAN, then checks for an internet connection, fails, then disconnects. you can see this constant reconnection loop happening
 

GalballyJ

New Member
OP
Newbie
Joined
May 13, 2020
Messages
4
Trophies
0
Age
38
XP
25
Country
United Kingdom
nevermind solved my own problem... router was URLfiltering the ctest.nintendo.net and blackholing any DNS request for it. turned that off and now working
 
  • Like
Reactions: PatrickD85
General chit-chat
Help Users
    Veho @ Veho: https://i.imgur.com/O0UJ9o2.jpg +1