Band Hero and Guitar Hero 5 have stopped working for me ???

Discussion in 'Wii - Hacking' started by another_waster, Dec 26, 2009.

  1. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Im on 4.1E using back up launcher - Both games used to be working fine so Im not sure what Ive done ??? Now I just get a black screen hmmmm

    The only thing I can think of is I put rev15 on? Not sure when though so this might be irelivant - Should I try the new rev16 to fix this ??? Or is it something else ?
     
  2. Pete666

    Member Pete666 GBAtemp Regular

    Joined:
    Nov 12, 2009
    Messages:
    228
    Country:
    Canada
    I have rev 14 and it works .. but I'm using Hermes 222..

    and it works!
     
  3. EnnEss

    Banned EnnEss Banned

    Joined:
    Dec 13, 2009
    Messages:
    191
    Country:
    United States
    Use Neogamma R8 b7..... [​IMG]
     
  4. Playgame38

    Newcomer Playgame38 Advanced Member

    Joined:
    Dec 7, 2008
    Messages:
    75
    Location:
    Earth
    Country:
    United States
    Try the Hermes cIOS and make sure all the IOS's are up to date.
     
  5. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    Im sure Ive got hermes up to date ? What do I need to check / install this again ?
     
  6. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    I just installed hermes 222 v4 and rev16 and still just getting a black screen on both games [​IMG] ARGH! Its very annoying since they were working before - Any other ideas >>>???
     
  7. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    go back to rev14 if it worked on it before you upgraded to rev15
     
  8. another_waster
    OP

    Member another_waster GBAtemp Regular

    Joined:
    Dec 27, 2008
    Messages:
    192
    Location:
    England
    Country:
    United States
    just to let yous know incase anyone else has the same problem - i went back to 14 and still no joy

    installed hermes 222 - 38 merged with 37 and it wrks now

    hoooray
     

Share This Page