Bad news for those of you waiting for Tales of Vs

Discussion in 'PSP - Games & Content' started by dgwillia, Aug 5, 2009.

  1. dgwillia
    OP

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    From what i have heard (And from the leaked videos), it needs FW 5.50 to run. So unless Dark_Alex makes a reappearance, or someone makes a work around, we are screwed
     


  2. Obliterated

    Newcomer Obliterated Member

    Joined:
    Nov 9, 2008
    Messages:
    26
    Location:
    Jacksonville, Florida
    Country:
    United States
    Just use 5.50 GEN-B
     
  3. Raiser

    Member Raiser I am mad scientist.

    Joined:
    May 31, 2008
    Messages:
    1,565
    Country:
    Canada
    Zooommmgg...
    Well, I'm screwed. o.o

    What's up with DA anyways? Haven't heard/seen anything from him in a while.
     
  4. dgwillia
    OP

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    Yuck, i dont want to mess with that Gen stuff, heard it was buggy, and i dont want to screw up my PSP >_>.

    EDIT: I heard he just dissapeared, or hopefully he is taking a break. The PSP community needs him.......
     
  5. DarkWay

    Member DarkWay tsubasa hiroge

    Joined:
    Aug 21, 2008
    Messages:
    1,552
    Location:
    Cornwall
    Country:
    United Kingdom
    with a game a anticipated as Tales of VS someone will make a work around if one is needed whether it gets released or not is another matter hell if I could make one I would but I can't so I wont, we're not screwed its all just a matter of time [​IMG]
     
  6. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,492
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    No thanks. I prefer Dark_Alex. He is doing a good job on m33 and I am comfortable with it so I am stick with m33, thank you very much.
     
  7. Rock Raiyu

    Member Rock Raiyu Clock Up

    Joined:
    Jul 14, 2007
    Messages:
    5,066
    Location:
    Walking the path of heaven
    Country:
    United States
    Why would it have 5.50 when 5.55 is out on some games like Armored Core 3 Portable? (Which I'm still looking for a patch or something of the sort.) It seems Sony has been rolling update after update recently.
     
  8. dgwillia
    OP

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    But we already have workarounds for the other 2+ 5.50 games, so im praying we get something in the next week. (Or by some miracle the guy who posted the footage was full of BS, and we can play it on day one)
     
  9. Rock Raiyu

    Member Rock Raiyu Clock Up

    Joined:
    Jul 14, 2007
    Messages:
    5,066
    Location:
    Walking the path of heaven
    Country:
    United States
    A guy has it. It requires 5.55 OFW just like I thought. Looks like we need a new CFW.
     
  10. Memoir

    Member Memoir Undeserved

    Joined:
    Jun 24, 2007
    Messages:
    2,939
    Location:
    Wyoming
    Country:
    United States
    Buggy? I have it, and I haven't noticed anything different than the M33. It works perfect.
     
  11. dgwillia
    OP

    Member dgwillia The Bacon Lover

    Joined:
    Mar 9, 2008
    Messages:
    2,171
    Location:
    Columbia Station, Ohio
    Country:
    United States
    Ah son of a whore >_>, i dont want to go with Gen A either.
     
  12. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    I can vouch for GEN-A. I haven't had a single problem with it yet, except that it becomes a little dodgy on putting it on standby if you add a custom background. Keep with the original or classic theme and all is good. All that it does to mess up is locks up. The light flashes once and stays on instead of going out like it should when it goes in standby. To fix this, slide the power switch and hold it up until it turns off. Then reboot and reload GEN-A. Simple.
     
  13. DS1

    Member DS1 伝説の雀士

    Joined:
    Feb 18, 2009
    Messages:
    1,240
    Location:
    Yes!
    Country:
    United States
    I thought 5.55 was going to be required for all new games, is this really a surprise? (I actually don't know, I've only had the PSP for about a month)
     
  14. grentuu

    Member grentuu GBAtemp Regular

    Joined:
    Aug 11, 2007
    Messages:
    146
    Country:
    United Kingdom
    We have 5.5 gen on 3 different phats and all work great
     
  15. delta123

    Member delta123 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2005
    Messages:
    569
    Location:
    Hyougo, Japan
    Country:
    Australia
    i have the game too, every time i start it up it says the game could not be started.
     
  16. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    can't they just patch it like idol master sp?
     
  17. clegion

    Member clegion GBAtemp Advanced Maniac

    Joined:
    May 5, 2009
    Messages:
    1,612
    Country:
    United States
    by this does it mean that i can't sleep my psp while i am playing?, and i cannot use themes
     
  18. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    You can sleep your PSP, that's the only thing you should do. Don't power it off if you have custom firmware on it (CFWE or GEN-A only), or you will have to re-apply it. You can also use custom themes, but you need a special plugin. Simple stuff, a monkey could do it. [​IMG]
     
  19. clegion

    Member clegion GBAtemp Advanced Maniac

    Joined:
    May 5, 2009
    Messages:
    1,612
    Country:
    United States
    mmm that's mean i cannot power it off i have a hackable psp 2000 though (it has permanent 5.00 m33) i want to change it into GEN-B firmware so can i power off and sleep my psp
     
  20. Skyline969

    Member Skyline969 MENUdo Afficionado

    Joined:
    Nov 18, 2008
    Messages:
    2,206
    Location:
    Saskatchewan
    Country:
    Canada
    Oh, if you have M33 or some other permanent firmware, by all means shut off your PSP. It won't affect it as the files are all in the flash0. With the temporary firmwares for 2000 and 3000, such as GEN-A and CFWE, you can't shut off your PSP, only put it in sleep mode. This is because the major files needed to run are stored in the PSP's RAM, and shutting off the PSP clears those files.
     

Share This Page