Bad Gateway error

Discussion in 'Site Discussions & Suggestions' started by TrolleyDave, Sep 27, 2009.

Thread Status:
Not open for further replies.
  1. TrolleyDave
    OP

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
  2. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    the solution is to Right click anywhere on GBAtemp and click on view page info then go to security click view cookies and delete them all then relog into GBAtemp and it should work =D
     
  3. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    i can enter fine maybe try in an hour that happens to me all the time on gba temp
     
  4. Domination

    Domination GBAtemp Psycho!

    Member
    4,127
    113
    Nov 28, 2008
    Senegal
    Your Mum
    I keep getting that last night(or whatever you call that)

    But Hadrian recommended me to use google chrome and it worked, use it as replacement first.
     
  5. antonkan

    antonkan GBAtemp Maniac

    Member
    1,063
    8
    Jun 13, 2009
    Canada
    Burlington, ON
    Didn't get an error on that link for me (tested with Mozilla Firefox 3.5).
     
  6. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    it happens randomly to different people its something to do with cookies.
     
  7. TrolleyDave
    OP

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    A few threads started doing the same thing. Have switched over to Google Chrome and they all seem to be working fine now. Must be a problem with Opera. Will try what syko recommended.
     
  8. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    I'm using firefox and thats how i fix it...it's happened to me about 3 times in the past 2 weeks and thats how i fixed it =D
     
  9. TrolleyDave
    OP

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Yep, that worked a treat, cheers syko mate! [​IMG]
     
  10. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    glad it worked for you as well =D
     
  11. Synchromatic

    Synchromatic GBAtemp Regular

    Member
    185
    0
    Jul 31, 2007
    United States
    California
    This is the reason why I ditched Firefox for Chrome. I guess I'll be migrating back then. [​IMG]
     
  12. syko5150

    syko5150 GBAtemp Syko!

    Member
    3,091
    40
    Apr 25, 2009
    United States
    California
    lol i actually figured that out by messing around =D lol
     
  13. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    i use windows explorer but whe3n that dosnt work i use safrie
     
  14. Gaisuto

    Gaisuto Lose 2 Levels.

    Former Staff
    5,925
    2
    Oct 27, 2002
    United States
    Palm Coast
    I assume that the TC meant to close this in that report, so I shall do so.
    If I misunderstood then just report it again lol.
     
Thread Status:
Not open for further replies.