Bad blocks while doing backup with BootMii?

Discussion in 'Wii - Hardware, Devices and Utilities' started by GHBAimen, Feb 26, 2010.

?

Bad blocks while doing backup with BootMii?

  1. Everything is green! :D

    0 vote(s)
    0.0%
  2. Just got one bad block! :)

    0 vote(s)
    0.0%
  3. Got many bad blocks! :(

    0 vote(s)
    0.0%
  4. My Wii is bricked! D:

    0 vote(s)
    0.0%
  5. NEW: Got up to 2 to 5 bad blocks! :)

    0 vote(s)
    0.0%
Feb 26, 2010
  1. GHBAimen
    OP

    Member GHBAimen GBAtemp Regular

    Joined:
    May 26, 2009
    Messages:
    177
    Country:
    Sweden
    Bad blocks while doing backup on your NAND with BootMii? When I did backup on my NAND so was everything green! [​IMG] No bad blocks! [​IMG]

    What happened to you when you made backup of your NAND with BootMii? Did this thread for fun! xD

    /GHBAimen
     
  2. afnuke

    Member afnuke GBAtemp Regular

    Joined:
    Mar 27, 2009
    Messages:
    211
    Location:
    Tornado Alley
    Country:
    United States
    Both of mine have 2.
    That should be an option, actually you should have 1 thru 5 as a choice, but anyways...
     
  3. FragAguy

    Member FragAguy GBAtemp Regular

    Joined:
    Nov 25, 2009
    Messages:
    205
    Location:
    Behind you.
    Country:
    Netherlands
    Just one bad block [​IMG]
     
  4. GHBAimen
    OP

    Member GHBAimen GBAtemp Regular

    Joined:
    May 26, 2009
    Messages:
    177
    Country:
    Sweden
    NEW: Got up to 2 to 5 bad blocks! [​IMG]

    Something like this?
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    last time i checked i think i had over 10 [​IMG]
     
  6. Finishoff

    Member Finishoff GBAtemp Fan

    Joined:
    Apr 26, 2009
    Messages:
    351
    Country:
    United States
    Brought a system used off of craigslist. It was sort of newish, rarely used and had no bad blocks.
     
  7. Dante Wolfe

    Newcomer Dante Wolfe Member

    Joined:
    Jan 24, 2010
    Messages:
    40
    Country:
    United States
    Everything's Green on my end [​IMG]
     
  8. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    22 on one and 2 on another and 0 on another one
     
  9. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    IIRC, I have 8 bad blocks.



    So...how do I punish those bad-behaving blocks? [​IMG]

    [​IMG]
     
  10. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    i have 3 bad blocks.
     
  11. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,657
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    It's not like bad blocks come up from use [​IMG]
    They're like that from the beginning, and bad blocks are marked by the factory.
     
  12. user0002

    Member user0002 GBAtemp Regular

    Joined:
    Dec 22, 2009
    Messages:
    131
    Location:
    F1nland
    Country:
    Finland
  13. boof222

    Member boof222 GBAtemp Fan

    Joined:
    Jun 26, 2009
    Messages:
    435
    Location:
    NSW
    Country:
    Australia
    4
    two of them are next to eachother
     

Share This Page