backups on a brand new 2DS ? any tuto ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by alucard_xs, Jun 20, 2015.

  1. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    Hi dudes,

    I've got a 2DS brand new and I'd like to know if you know a good tuto to get backup running on it ... I'm a noob with this 2DS so ...
    I've got a Gateway and cubic ninja but I've already got a 3DS with my Gateway, I'm hoping it won't interfere.
    thanks ;)
     
    Last edited by alucard_xs, Jun 20, 2015
  2. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,457
    Nov 30, 2014
    United States
    1 Must be firmware 9.2 or less. don't update if you're in that range.
    2 go to http://gbatemp.net/threads/rxtools-with-signatures-patched-out.390607/ for free cfw information. there's other ways, but thats
    a good start.
     
  3. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    I'm on 8.1 ...
    cool

    Thanks but are you sure that PASTA CFW 1.2.1 works on 2DS ?
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,457
    Nov 30, 2014
    United States
    That's good. Keep in mind that the free solution on 2ds is pretty darn complex for a beginner. You might want to consider a GW flashcard or Sky3ds (the easiest and works to latest firmware, but no eshop only games or homebrews). GW is about $65 and sky is $80 so it's up to you if you want to pay extra for convenience.
     
  5. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    I've got a GW but I'm using on my 3DS ... and I've got cubic ninja, still not opened
     
  6. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,457
    Nov 30, 2014
    United States
    Stick with gateway then. you can launch pasta with cubic so you're in good shape.
     
  7. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    any tuto ?
     
  8. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,457
    Nov 30, 2014
    United States
    Honestly, I would just use patched rxtools (you can probably use the nijhax loader on that firmware too) so you can keep the Gw for your 3ds. The .3ds loading on 2ds is known to be unstable, so if you're going to use CIA's primarily, use rxtools. The biggest advantage of rxtools over pasta is emunand.

    Here's a tutorial.
    http://gbatemp.net/threads/tutorial-installing-patched-rxtools-cfw-start-to-finish.390867/ (use your gateway to get the first CIA installed though, don't inject it)
     
  9. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    thanks, do i have obligation of using my GW ? I do not want to mess around any files for my old 3DS ...
     
  10. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,457
    Nov 30, 2014
    United States
    It won't affect anything on your GW or old 3ds. You just need it to get a CIA installer installed on your 2ds.
     
  11. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    the thing is my GW is really not up to date ... my current version is from before the release of the new 3DS GW ...
     
  12. zoogie

    zoogie simple pimp tool

    Member
    6,571
    8,457
    Nov 30, 2014
    United States
    lol, just overwrite the old launcher.dat with version 3.2.2
    Couldn't be easier.
     
  13. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    ok ;) and ?
    Actually I backuped my nand using the Gateway link
    Witch tuto do I have to follow to install cia with my GW cartridge ?

    Oh and before I forgot : Thanks !
     
  14. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    ok, Gateway 3.2.2 updated, I'm in emunand now but what else do I have to do to get cia installer ?
     
  15. samiam144

    samiam144 RĂ©gulier

    Member
    2,872
    936
    Aug 19, 2007
    Canada
  16. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    thanks guys !
     
  17. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    well I've got an error installing fbi.CIA ... what is the installation destination SD or NAND ?


    UP : Q: I'm getting a "Database does not exist" / "Invalid database" error!
    A: You likely haven't installed anything from eShop or other locations before. You will need to go to the "Nintendo 3DS/<id0>/<id1>/dbs/" directory on your SD card and create empty "title.db" and "import.db" files. Then, go to System Settings -> Data Management -> Nintendo 3DS -> Software on your 3DS and let it repair the database files.
     
  18. alucard_xs
    OP

    alucard_xs GBAtemp Fan

    Member
    407
    86
    Oct 31, 2012
    Canada
    verything is working great but is there a where to be GW free ?
    I mean to play with backups without using GW cartridge ?
     
    Last edited by alucard_xs, Jun 20, 2015
  19. nyder

    nyder GBAtemp Fan

    Member
    337
    166
    Mar 6, 2014
    United States
    Sure, you can use Pasta CFW (boot it via CN, doesn't have EmuNAND) or use rxTools with the Sigs patched out (can use the web to launch exploit & has EmuNAND) to play CIA's on the 2DS. There are a few games you can't play, but I think most everything else works fine.