Backups fail

Discussion in 'Wii - Hacking' started by DaFees, Sep 30, 2009.

Sep 30, 2009

Backups fail by DaFees at 8:31 PM (956 Views / 0 Likes) 4 replies

  1. DaFees
    OP

    Member DaFees GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    204
    Location:
    PA, USA
    Country:
    United States
    Hello everyone,

    I have a bit of issue that I can't seem to figure out. about a month ago I tried playing a backup of RB2 on my wii (so as to see what all the hype of RawkSD was). The backup worked fine. Then 3 weeks ago I packed my wii up and headed to Florida for two weeks. When I landed and hooked everything up the backup no longer worked. When I got home I tried another burn and that didn't work. I used both Infrarecorder (used this one the first time) and ImgBurn. I even tried two types of media. Verbatim DVD+Rs and a Memorex DVD-RW. Neither of them works now. My question is this, short of dismantling my wii and cleaning the laser (not my preferred option) what else could have caused this. I should note I've already reinstalled any CIOSs I had installed and I should note that commercial disks play fine.

    Anyone know what could cause this to happen? Could airport security checks and/or going up in the air with my wii cause this happen?

    Now, thank you for your input and I apologize if this sort of discussion isn't allowed or has already been discussed before. Note, I have done a search and like I said other than cleaning the laser I've tried any solutions I could find.

    Oh and if it helps I'm running SM 4.1, CIOS 38rev14, and hermes 222: 36 merged with 37 and 223: 38 merged with 60
     
  2. Guild McCommunist

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Did you try standard DVD-R's? Those are the best to use with DVD backup loaders.

    As far as I know, unless airport security was playing a game of "dismantle the Wii", there's no reason your Wii shouldn't be reading your discs. Did you try popping in a regular, legal disc and seeing if it worked on that? If it works on that, then it isn't a dirty or damaged laser. As for being in an airplane, nothing between altitude changes or turbulence should hurt your Wii. My Wii has fallen over and been transported back and forth tons of times and still runs like a beauty.

    Try DVD-R's, and if those don't work, I have no idea.
     
  3. dole

    Newcomer dole Advanced Member

    Joined:
    Nov 25, 2005
    Messages:
    65
    Location:
    CONGRATURATION
    Country:
    United States
    DVD+R's need to be set to Booktype DVD-ROM for most Wii's to read them. IIRC, occasionally a Wii will read a +R without the booktype set but if the booktype's set, it gets close to -R's for chances of the Wii to read the disc without problems. Don't bother with -/+RW's.

    If there's been no additional damage to the disc, if there's been no other IOS/system changes to the Wii since then, it's possible the laser's weakened enough between then and now to not read the disc. Elevation, atmospheric pressure... who knows. It's all pretty unlikely but still possible.
     
  4. DaFees
    OP

    Member DaFees GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    204
    Location:
    PA, USA
    Country:
    United States
    Fair enough, but legal games do play fine. I should note that with my burn using infrarecorder I did no changing of booktype. With my second burn (note this burn was done after the first one wouldn't play) I used Imgburn and changed the booktype. Made no difference. If I can find a DVD-R I'll try it.

    Thank you all though for your replies.
     
  5. DaFees
    OP

    Member DaFees GBAtemp Regular

    Joined:
    Jul 16, 2008
    Messages:
    204
    Location:
    PA, USA
    Country:
    United States
    Sorry to revive an old thread but it is mine so I'll do so. Nothing seems to work. I've since my last post tried an HP DVD-R disc and that did not work. Doesn't matter what I do no backs up work. Legit games work fine but not back ups.

    I'll tell you all that I know. I am on SM 4.2, , CIOS 38rev14, and hermes 222: 36 merged with 37 and 223: 38 merged with 60. Beyond that I couldn't tell what else I've installed nor would I know how to. I may have a cioscorp installed. It would be whatever RawkSD would require. However before you blame that backups and RawkSD were working hand in hand for a little while before backups stopped working altogether. Do I need to reinstall something? Uninstall something/ What?

    Either way I thank you all for your help.
     

Share This Page